How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Audi
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Audi Question Here...
Mike is online now

I have a problem with the left side rear lamp cluster. Bulb

Resolved Question:

I have a problem with the left side rear lamp cluster. Bulb failure lights and warnings appear on the dash, but the lights are working, sort of. The rear fog plus one of the tail light bulbs light dimly when the side lights are on, but switch the rear fogs on and the bulb lights brightly as it should. I have noticed on occasions that both tail light bulbs light dimly, but this is not always the case. The other odd thing is that I normally have the main light switch set to "Auto", but just recently the lights don't always come on when the ignition is turne on.
Submitted: 3 years ago.
Category: Audi
Expert:  Shantal-Mod replied 3 years ago.
Hello,

I'm Shantal and I'm a moderator for this topic.

We have been working with the Experts to try to help you with your question. Sometimes it may take a bit of time to find the right fit.

I was checking to see if you had already found your answer or if you still need assistance from one of the Experts.

Please let me know if you wish to continue waiting or if you would like for us to close your question?

Thank you,

Shantal
Customer: replied 3 years ago.

I'll carry on waiting as I really do require an answer.


Thanks,


 


Philip

Expert:  Shantal-Mod replied 3 years ago.
Hello Philip,

Thank you for getting back to me. We will continue to look for a Professional to assist you.

Thank you for your patience,

Shantal
Customer: replied 3 years ago.

Thank you. I'll wait for your reply.


 


Philip

Expert:  Shantal-Mod replied 3 years ago.
Hello Philip,

I apologize as we have not yet been able to find a Professional to assist you. Do
you wish for me to continue to search for someone to assist you or would you
like for us to close your question at this time?

Thank you for your patience,

Shantal
Expert:  Mike replied 3 years ago.
Hello Philip - Welcome..

My name is XXXXX XXXXX Im sorry to see you have had a wait - I have been asked to help you with this issue..

Where are the signs of burning you mention Philip - ? And also - when you ran in a new earth - did you chop the other out - and - is it any better since you did that ?

Rgds, MIKE.....................................
Customer: replied 3 years ago.

When you look inside the connector block moulded onto the rear of the lamp assembly, the plastic around the earth terminal is a brownish colour which I take to mean that the terminal has been getting hot.
I cut the wire to the earth terminal in the harness connector (the brown wire) and joined it directly to the wire I soldered to the earth frame in the lamp assembly using a screw terminal block. It didn't make any difference.

Expert:  Mike replied 3 years ago.
Hello again -

Thank you for your reply and info...

Indeed - they do get hot - due to bad - loose connections. So you need to check the actual pins that connect to the pinson the lamp holder.

To be honest - what tends to have t happen is renew the bulb holder/ fitting - and cut off the original pin block connector and fit new. Some will supply a new connector fitting kit ( Audi parts dept )... others you can get from car electrical shops etc.. But thats often whats needed to cure this.

Too - the earth - on the two units - you have to check - and be sure is ok... If not - just renewing the connectors as a unit / complete will cure the problem ...

WHat happens is, its either a bad earth circuit or bad power circuit that causes high resistance.... You then get oddities happening with the lights - such as low light output - wrong lights coming on etc... and the bulb failure coming on the dash - all because of the above. So once you have cured that as above , all will be well... So thats the way forward to cure this one - its not an uncommon issue Im afraid but it generally ends up needing fully doing as above.

Let me know if you need anything else -

.>> >> > ..Meantime..............Please do click on the "OK/ Excellent ratings" for me as that's how Im credited for helping you - Thank you in advance for that...

You can and are most welcome to get back to me anytime you might need - clicking the OK ratings does not close you out at all..


Rgds, MIKE.
Mike, Technician
Category: Audi
Satisfied Customers: 39198
Experience: Tech Expert
Mike and other Audi Specialists are ready to help you