How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 21989
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

From cold start up for the first half hour of driving speed

Resolved Question:

From cold start up for the first half hour of driving speed odometer works properly with cruise control smooth. Then speed odometer begins to move in a spread of 5 +/- of steady speed, the tachometer is steady. The cruise control attempts to respond to the action of the speedometer by speeding up and slowing down.

Regards,
Lee Malone
Submitted: 3 years ago.
Category: Audi
Expert:  Shantal-Mod replied 3 years ago.
Hello Lee,

I'm Shantal and I'm a moderator for this topic.

We have been working with the Experts to try to help you with your question. Sometimes it may take a bit of time to find the right fit.

I was checking to see if you had already found your answer or if you still need assistance from one of the Experts.

Please let me know if you wish to continue waiting or if you would like for us to close your question?

Thank you,

Shantal
Customer: replied 3 years ago.
Hello Shantal,Thanks for getting in touch, I thought maybe I had made a mistake.I have no idea what is wrong with my car. The pixel digit lights are also fading on the mileage read-out after 1/2 an hour along with the initial problem mentioned previously.This could help the expert that will most likely know what the problem is.Best regards,Lee Malone
Expert:  Shantal-Mod replied 3 years ago.
Hello Lee,

Thank you for getting back to me and providing more information. We will continue to look for a Professional to assist you.

Thank you for your patience,

Shantal
Expert:  Matt replied 3 years ago.
Hello

the erratic speed signal is probably a faulty speed sensor inside the gearbox

this is built onto the internal circuit board and requires teh sump of teh gearbox to come off to access it

the fading display could either be a lack of power to the the dash , if all the lights get dimmer

if its just the odometer then its likely the instrument pack is faulty and the way to get it repaired would be to involve a specialist like BBA re-man

http://www.bba-reman.com/UK/
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 21989
Experience: BEng hons Mech engineering, in auto industry 22 years
Matt and other Audi Specialists are ready to help you
Customer: replied 3 years ago.
Hello Matt,
Thanks for information.
I will check out the cost involved with changing out the part, besides, the transmission oil is coming up for a change soon.

Regards,
Lee