How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 21717
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

Hi, I have a a3 2.0 tdi (138bhp) 05 plate. Whenever I try

Customer Question

Hi,
I have a a3 2.0 tdi (138bhp) 05 plate.
Whenever I try to accelerate (not even flooring) the car almost goes into engine management mode (but without any warning lights), the car has no power and doesn't allow even the slightest acceleration. If I drop the clutch I can increase the rev but when I gear nothing. If I then turn the car On and off again, it goes back to normal with having full power until again I try to accelerate quicker than barely touching the peddle.
Any ideas thanks Rickie
Submitted: 3 years ago.
Category: Audi
Expert:  Matt replied 3 years ago.
Hello

This could be a lack of fuel pressure from the electrical pump at the tank.

If the connections to this are corroded or damaged then the pump could stop at any time or could not be running at full speed. Check that its relay switches in and out and the relay contacts are clean and bright – replace the relay if in any doubt and do the same for the fuse,
Ideally measure the pressure at the inlet to the main engine fuel pump and if this is low check the pump as described and also consider changing the fuel filter as if this partially blocked this too will reduce pressure.

If both of these are OK then also check the connections to the EGR valve, if either the vacuum pipe of electrical connection are damaged / corroded then the EGR can be on all time which certainly will hurt performance. Its also possible that its a fault with the EGR valve so its worth removing the valve and cleaning it out with brake cleaner, if it looks particularly clogged then replace it.

If this is OK then check the small vacuum lines to the turbo and its connected control solenoid on the bulkhead, any cracks or leaks can give turbo issues and its best to have the boost pressure measured actually measured with a boost gauge to check that the turbo is healthy and that the sensor is reading correctly

If its a variable vane turbo (they’ll be an actuator on the turbo body - but not a wastegate) then check its vacuum pipework as above and check the connections to the diaphragm / solenoid valve

Also worth checking that the glow-plug relay is switching off as they can stick on and leave the glow plugs also on - on some cars this can force it into limp home

Also worth considering adding a bottle of injector cleaner into the tank as a clogged injector nozzle will reduce power and give poor combustion - the next stage on from this is to remove all the injectors and have them ultrasonically cleaned and flow checked

Also check all the high pressure hoses post turbo/s for any split hoses or cracked metal pipes, also check the ends of the intercooler as its not unheard of to pop the end caps off under high boost.
Customer: replied 3 years ago.
Thank you for your reply. I have found the problem . It seems that it is manufacturers default in that the engine cover sits too close to the flexible hose coming from the air filter hosing , so over ten years the cover has created a hole in the pipe.
Rickie
Expert:  Matt replied 3 years ago.
Hello Rickie

well done for spotting it
you can make a temporay repair with tape if its on the low pressure / intake side of the turbo

if its after the turbo then a new piep will be required