How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 213
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

Car starts ok and runs ok but there is a problem, I cant get

Customer Question

Car starts ok and runs ok but there is a problem, I cant get out of park until the car has heated up to running temp. Wont come out of park and dose not show PRNDS on the display it will show that there is a fault with the auto parking break release, but that clears when you get the car up to temp and start driving. it says that there is no communication with transmission but everything is clear when it has wormed up and I can reset the fault codes and they they stay clear. so has anyone able to give me a fix for this or point me in the right direction PLEASE
Submitted: 1 year ago.
Category: Audi
Expert:  Shantal-Mod replied 1 year ago.
Hello,
I'm Shantal and I'm a moderator for this topic.
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I was checking to see if you had already found your answer or if you still need assistance from one of the Professionals.
Please let me know if you wish to continue waiting or if you would like for us to close your question?
Thank you,
Shantal
Expert:  Mike replied 1 year ago.
Hello and Welcome -
My name is ***** *****
Can you tell me exactly what tests / checks you have done thus far... then we can progress -
Rgds, MIKE......................