How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Audi
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Audi Question Here...
Mike is online now

A old a3 great runner but the one thing that bugs me is that

Customer Question

A old a3 great runner but the one thing that bugs me is that it turns over to long before it starts it always starts and it dose it hot or cold . Should I worry? Hope you can help thanks Colin .o sorry 19 tdi
Submitted: 2 years ago.
Category: Audi
Expert:  Mike replied 2 years ago.
Hello and Welcome -
My name is MIKE..
I would suggest to have a new fuel filter fitted - over time they will clog and cause such issues --
If its not that - then these are common for leaks in the system - both diesel -and air. With an air leak you wont always see deisel coming out - so bear that in mind . Ideally it should be checked with a vacuum pump to find any such air leaks..
But I would suggest to change the filter first then go from there.
Its not somwething to worry about so much as it is frustrating but its usually down to one or the other as above as the cause.
Let me know how you go..and / or let me know if you need anything further on this..
~>>~~>>~ Meanwhile now - Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that .
.. Note that you can get back to me anytime at all after doing the rating - it doesn't close you out --
Best Rgds, MIKE
Mike and other Audi Specialists are ready to help you
Customer: replied 2 years ago.
hi there audi a3 1.9tdi 54 plate, out of nowhere my 5th gear started grinding as i tried to select it, this happened a few times, then i tried to select 5th again and there was no grinding but no gear either. if you start the car you can slide the selector into the 5th gear position with no clutch and nothing happens its just as if thr car is still in neutral. Any ideas what this could be?