How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 21995
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

I have an audi coupe 20 dti desel 2010 plate the serpentine

Resolved Question:

I have an audi coupe 20 dti desel 2010 plate the serpentine belt broke but engine run ok
Fitted new belt tried to start car it started and run for 5 seconds and cut off keeps doing this when trying to start what could it be
Submitted: 1 year ago.
Category: Audi
Customer: replied 1 year ago.
When will I get an answer I have paid £15 yesterday
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Matt replied 1 year ago.
Hello I'd 1st suggest checking over the condition of the crank and cam sensor wiring as I've known a broken belt to cut through wiring as it snaps - also check the sensors for impact damage if this is Ok then the car will need plugging into a diagnostic device that can monitor the ECU to see if you can spot what isn't registering
Customer: replied 1 year ago.
We're is this mounted and will I have to remove the under tray to get at it
Expert:  Matt replied 1 year ago.
Hello the cam sensor is on the top engine cover and the crank sensor is down on the front pointing to the crank pulleyand you should be able to access both from the top
Expert:  Matt replied 1 year ago.
Hido you still need help?Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you
Customer: replied 1 year ago.
The car was checked on your reply but still not working I have had to have it transported to an Audi garage They have told me no faults shown and it could be an electrical fault and requires further investigation so the cost is going up all due to the serpentine braking
Expert:  Matt replied 1 year ago.
Hello OK I'd suggest having an auto electrician carefully pin out the engine loom with regard to the engine sensors checking continuity and resistance for every pin
Matt and other Audi Specialists are ready to help you