How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, BMW Technician
Category: BMW
Satisfied Customers: 4620
Experience:  Fully qualified 19+yrs exp/self employed technician in the UK
13210289
Type Your BMW Question Here...
Robert is online now

bmw 318ci 2004 coupe, oil keeps running low every couple of

Customer Question

bmw 318ci 2004 coupe, oil keeps running low every couple of weeks car seems to be running fine, but now the emission light has come, on does it sound serious, only done 73,000 miles
Submitted: 2 years ago.
Category: BMW
Expert:  Robert replied 2 years ago.

Hi..

Hopefully i can help..

How much oil roughly do you need to add ?

Have you noticed at any point any unusual smoke out the tail pipe or oil spots round the back of the car etc?

Customer: replied 2 years ago.

I haven't seen as far as i know any oil drips out of tail pipe there doesn't appear to be any drips on driveway..Yes i think there might be a bit of smoke, but not sure if unusual colour, it smokes a bit when I first turn it on, not sure if that should happen. The exhaust does rattle a bit but I think a clip is broken would that make a difference?

Customer: replied 2 years ago.

I put in just under a litre of oil andI haven't seen as far as i know any oil drips out of tail pipe there doesn't appear to be any drips on driveway..Yes i think there might be a bit of smoke, but not sure if unusual colour, it smokes a bit when I first turn it on, not sure if that should happen. The exhaust does rattle a bit but I think a clip is broken would that make a difference?

Expert:  Robert replied 2 years ago.

Hi..there thanks for your responce..

Ok..Bear in mind that some engines can tend to use oil normally within a 1000mile period some can use upto to a litre which can be normal.but if you need to top up a lot more frequent on a weekly bases without much mileage on the clock then there are things to check below - Normally at start you would get a bit of vapour until the engine warms up..if its blueish/dense smoke..then it possible the engine burning your oil..many things could cause that from a faulty pcv system allow oil from the crankcase to get into the inlet manifold and burn off. so if they havent checked the pcv system on that engine then that would be one of things to check - the other is more mechanical either fault valve stem seals allowing oil from the head to get past the valve stems and into the cylinder again when the engine starts up then you get the oil burnt off and you'll see the smoke out the back aswell as emissions issue due to the oil being burnt off or fault oil control rings are faulty..which would generally be the most expensive job to rectify as it would involve complete engine strip down to get the pistons out....the best thing to do is find out what faults codes you have there as per the emissions fault on the dash - its means the ecu is logging something faulty most likely a fault cat or lambda probes maybe due the oil usuage issue..but find what these are first before repplacing anything else... Did they check when fitting the coils the sparkplugs..if he didnt check to see if they had evidence of oil burning issues on them and which cylinders or change these then usually with fitting new coils you should do the sparkplugs too..before which they could check the compression on the engine to ensure the cylinders are ok..the other step to try is full oil and oil filter change if not already done so and ensure a oil pressure test is carried out considering you noted the oil light does fliker..so again many things to cover and rule out before anything suspect major like valve seals or rings goes....As per the rattle it shouldnt cause this issue oil usage wise anyway..things to check are loose heat deflection shields above the exhaust system..the cat converter itself internally..aswell as any breakages on the system around the sensors and the the rest of the system as a whole including its supports...

But as per the oil if your sure there are no leaks on the engine..the coolant is clean etc..then as above maybe check the pcv system etc..I do hope this helps..if you require to ask anything further then please do so before you rate