How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Car
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Car Question Here...
Mike is online now

astra 1.7 cdti idiot tried to jump with 24v pack smoke in behind

Customer Question

astra 1.7 cdti idiot tried to jump with 24v pack smoke in behind console inside and wont gop with new battery everything works except starter and horn, what do i need to get running?
Submitted: 4 years ago.
Category: Car
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer..

My name is MIKE - Im happy to help you with this...

You have evidently been doing quite some work on this to find the fault tracing as you go....

Can I just ask - has the vehicle been jump started at all - and with the possibility of the jump leads having been incorrectly connected?

Rgds - MIKE.....................................

Customer: replied 4 years ago.

The van battery was flat and a booster/charger was conected to the battery and swithed on there was smoke from behind the glove box and the charger was switched off on inspection it was found the charger was on 24 volt setting idiots!

Expert:  Mike replied 4 years ago.
Hello again Brian -

Thank you for your reply and info..

Im sorry to hear that - You can see I had something similar in mind to what has happened ! Often times its a reverse polarity situation with the leads - but this can cause equal damage.

Now - Im going to run through it all - even though you have now done some repairs -

What you need to do now Brian is make a physical / visual check to trace where this smoke is coming from -

Its common to get the ignition electrical unit - on the end of the ignition under the cowl behind the steering wheel to burn out - so there's that... Also -if the smoke is emanating from deeper in the dash, there is every chance the wiring has fried / melted... Basically you are going to have to strip as you need to find what's happened -and then hopefully you will be able to repair it.

I have to say its not unheard of for such to write a vehicle off ... wires -the whole loom either in the engine bay or under the dash up through the fuse boxes etc to the ignition can melt instantly under these circumstances - too rapidly to stop it while connected to the charger (or whatever the cause as above )... Too of course, it can take out the 12v Ecu's / computers -

I now note you have now done some wiring repairs - if it still wont go -you need to check the fuse / relay boxes - especially the underside for damaged wiring etc - and melted contacts.

IF all that is ok - then yes - you are looking at Ecu etc - A plug in diagnostic would be the next move now then - before sending anything off to ID exactly which module is not registering etc.
So at the moment its a search and find job Brian .... and then go from there, as you find. Let me know how you get on- Im always happy to help as / if needed more so -

Let me know if you need anything more on this at all -

>> >> Meantime -- Please click on the OK rating to Excellent ratings service for me now, Thank you for that... and you can get back to me anytime if you need / wish..

Best Rgds, MIKE.


Please note, you are rating the content of my "answer" - my help to you - not the "system" which can experience delays etc which are not under my personal control -or delays caused by "time -off" which we all have on occasion - Thank you.