How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Kelly Your Own Question
Mike Kelly
Mike Kelly, Auto Service Technician
Category: Car
Satisfied Customers: 5470
Experience:  17 years experience as an auto mechanic, foreign and domestic. 5 years running my own repair business.
19374685
Type Your Car Question Here...
Mike Kelly is online now

I have a relay van2005 had the alternator replaced and now

Customer Question

I have a relay van2005 had the alternator replaced and now no lights when u put the main lights on nothing happens but if u flash the lights they work no light on dash either to show lights on
Submitted: 4 years ago.
Category: Car
Expert:  Mike Kelly replied 4 years ago.


Hello, welcome. My name is Mike, I will do my very best to
assist you with your question.

Everything worked normal before the alternator replacement?
Customer: replied 4 years ago.


everything was working fine before

Expert:  Mike Kelly replied 4 years ago.
Ok honestly what this issue sounds like is when the new alternator was installed the wires leading to the alternator are either in the wrong position or there is a damaged wire.The issue that you are having is consistent with a ground issue and because everything worked fine before that brings us to the alternator installation.
Customer: replied 4 years ago.


OK THANKS WILL TRY TO LOOK TOMOROW

Expert:  Mike Kelly replied 4 years ago.
No problem thank you,you can respond back to this question after rating positive if you need further assistance thanks again.
Customer: replied 4 years ago.

the lights work on main beam but not dip have checked leads to alternator seem ok there just 2 wires big black lead and a plug in lead with just purple thin wire any more ideas thanks

Expert:  Mike Kelly replied 4 years ago.
I would suggest having the alternator tested to ensure it is not defective,the alternator could be over charging and causing this issue.