How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg
Greg, Technician
Category: Car
Satisfied Customers: 1116
Experience:  Automotive diagnostic tech
29331485
Type Your Car Question Here...
Greg is online now

Aloha My LDV Cub - (Y reg) wont start - has a new battery

Customer Question

Aloha
My LDV Cub - (Y reg) won't start - has a new battery but not starting?
It's me 1st diesel so not sure what to do next?

Thanks in advance
Scott
Submitted: 3 years ago.
Category: Car
Expert:  Shantal-Mod replied 3 years ago.
Hello Scott,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you,

Shantal
Expert:  Greg replied 3 years ago.
Name is Greg, My goal is to provide you with excellent service – if you feel you have gotten anything less, please reply back,

Is the engine turning over fast or slow or not at all.

Greg
Customer: replied 3 years ago.

The Engine is turning over as normal - this is the second time this has happened - and with a brand new battery.


 


I've only had this for a month - had 11 months MOT and a mechanic friend gave it a good checking over before and after i bought it.

Expert:  Greg replied 3 years ago.
Hi .

But into 2un gear and push start and see if see starts .

Greg
Customer: replied 3 years ago.

Aloha Greg


Thanks for thy response - and sure it would be helpful.


TBH i asked the question yesterday afternoon - and as it took almost a day to get a response - which i'm sure is the site not thy fault - have now got the van to a garage.


 


Wishing fa thee Abundance and Giggles


Scott

Expert:  Greg replied 3 years ago.
No Problem .

If you can get it started with a push start then you may just have a problem with the glow plug system .
So many things can be at fault ,but wish you a great day and all the best and that this does not turn out to expensive , remember you may find parts direct from Nissan a lot cheaper as this is in fact a rebadged Nissan .

Rgds Greg
Customer: replied 3 years ago.

Thanks Greg


Having the Glow plugs checked as i type - should be fine and dandy


Wishing fa thee Tickles and Giggles


Scott

Expert:  Greg replied 3 years ago.
Thank you Scott have a good week .

Rgds Greg