How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg
Greg, Technician
Category: Car
Satisfied Customers: 1120
Experience:  Automotive diagnostic tech
29331485
Type Your Car Question Here...
Greg is online now

16K rover engine misfires under load.head gskt all filters

Customer Question

16K rover engine misfires under load.head gskt all filters all ign comps changed any suggestions pls
Submitted: 3 years ago.
Category: Car
Expert:  Mike replied 3 years ago.
Hello and Welcome..

My name is MIKE - Im happy to help you -

Before we progress - I note you say "all" ign parts replaced.. Please list exactly what has been replaced - inc non ign items --

Rgds, MIKE.......................................
Customer: replied 3 years ago.

hi mike, ta for reply.


 


coil, cap, leads, rotor arm, plugs, don't see anything else


 


regards,


ivo


 

Expert:  Mike replied 3 years ago.
Hello again Ivo -

Thank you for your reply and info there -

I asked because as you as you see in your list now- you inc the rotor arm - which wasn't there in the question - and thats important because some of these were known for failing causing misfires...so anyway - we can rule that out now for sure.

Just another few questions or so then -

Was the oil and the other parts changed because of this issue - ? or did it come on after - ?

Too was the engine flushed at all?

Exactly what type and gradeof oil have you used?

Was the fuel filter changed?

Do you get any fault light come on the dash at all - engine light when this happens?

Have you run any diagnostic tests at all - any results?

What mileage is on the car?

How exactly did this come about ? If you can perhaps try and describe it...

Why was the head gasket changed - had the engine overheated ? and did it have the miss before that was done ??

When the head gasket was done - was the head checked - and skimmed?

Was a new timing belt fitted?

Sorry for the questions but it helps to determine the cause of the issue -

- Please answer the questions above in list order - Thank you .

Rgds, MIKE.....................................
Customer: replied 3 years ago.

Was the oil and other parts changed because of this issue or did it come on after?


 


Head gasket changed initially due to oil/water leak and suspicion of inter cylinder leak. Normal 100% servicing done at this time with gasket change


 


 


 


Was engine flushed at all?


 


Yes because of water/ oil mix.


 


 


 


Exactly what type and grade of oil used?


 


Carlube 10W40


 


 


 


Was fuel filter changed?


 


Yes fuel, air and oil filters all changed.


 


 


 


Fault light come on, on the dash?


 


No


 


 


 


Run any diagnostic tests?


 


No software available.


 


 


 


What mileage on car?


 


80 000


 


 


 


How exactly did this come about?


 


Initial problem, compression test suggested head gasket problem.


 


 


 


Why was head gasket changed? Had it overheated? Was it misfiring before?


 


Misfiring initially thus compression test done, gasket changed. Never


overheated. Slight evidence of gasket leak between oil and water and between cylinders two and three, original stainless gasket with rubber lines.


 


 


 


 


When was the head gasket changed, tested and skimmed?


 


Head gasket changed - Oct 2013, head skimmed, valves reseated, new stem seals at this time.


 


Was a newtiming belt fitted?


 


Yes and new cam shaft seals fitted

Expert:  Mike replied 3 years ago.
Hello again Ivo -

Thank you for your reply / info.. that is very helpful..

A couple more questions then to help me -

Im not clear on one thing especially - you said the head gasket issue was dealt with back in Oct 13... so as I mentioned above - did you have this misfire issue before that ... or has it recently come on?

Have you recently done a compression test both cold and hot? If so, what were the figures? If not - please do that and let me know -

When you had the head job done - did you fit new head bolts - and - the newer type replacement head gasket - and metal dowels?

Any signs of cooling system issues presently - overheating / bubbling / heater problems... or coolant loss?

Rgds, MIKE................................