How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Kelly Your Own Question
Mike Kelly
Mike Kelly, Auto Service Technician
Category: Car
Satisfied Customers: 5470
Experience:  17 years experience as an auto mechanic, foreign and domestic. 5 years running my own repair business.
19374685
Type Your Car Question Here...
Mike Kelly is online now

i had the radiator,water pump,cambelt and thermostat replaced

Resolved Question:

i had the radiator,water pump,cambelt and thermostat replaced then ran engine for 30 min and i have hot air through the maitrix and temperature at normal but the top and bottom radiaror hoses are cold as if there is no circulation even though iv'e bled the coolng system at the maitrex bleed hole. can you help please for vw Passat tdi 2001?
Submitted: 3 years ago.
Category: Car
Expert:  Mike Kelly replied 3 years ago.
Hello, welcome. My name isXXXXX will do my very best to assist you with your question. I apologize if you have been waiting long for a response.


Was the complete cooling system/block flushed?
Customer: replied 3 years ago.

yes

Expert:  Mike Kelly replied 3 years ago.
Ok, with the lack of circulation and the fact that the radiator hoses are cold, the only thing that will cause this at this point considering what has already been replaced is a blockage in the cooling system or a head or head gasket issue.
What I would suggest as a next step is to flush the cooling system again and if that does not fix the issue a block test will need to be performed.
This is a simple test that will test for exhaust gases in the system.
Also ensure that the thermostat is not in backwards.
Customer: replied 3 years ago.

the thermostat can only be fitted one way as the hose end will not allow the thermostat to be fitted wrong

Expert:  Mike Kelly replied 3 years ago.
Ok then the system needs to be flushed again and then the block test performed.
Customer: replied 3 years ago.

ok will flush again but why is the temperature staying normal and only rises when driving after 60 miles or so

Expert:  Mike Kelly replied 3 years ago.
This is how the symptoms are with a damaged head or gasket, however hopefully the flush will take care of the issue. Thank you.
Mike Kelly and other Car Specialists are ready to help you