How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg
Greg, Technician
Category: Car
Satisfied Customers: 7181
Experience:  Automotive diagnostic tech
29331485
Type Your Car Question Here...
Greg is online now

Vw passat 2009 saloon. Bulb failure warning light for rear

Customer Question

Vw passat 2009 saloon. Bulb failure warning light for rear indicator on. Rear indicator bulbs all light for first 5 flashes and then stop.This can be repeated as many times as you like. Rapid flashes on remaining lights. Trailer connection works OK.  Sometimes the warning goes out and all works perfectly for a while.

Submitted: 3 years ago.
Category: Car
Expert:  Greg replied 3 years ago.
Name is Greg, My goal is to provide you with excellent service – if you feel you have gotten anything less, please reply back,

Replace the flasher relay, but remember you need the flasher relay for the towing package and not the regular flasher relay.

If you still need further assistance then please don't rate, just get back to me with the reply button, and I will get back to you or inform another expert to assist.
Also there is no extra charge after accepting .
Kindest regards Greg.
Customer: replied 3 years ago.

This occurred before tow bar was fitted.


It is intermittent and specific to rear offside flasher.


Towbar has vehicle specific electrics.

Expert:  Greg replied 3 years ago.
Hi Keith .

Remove and check the OS Light cluster ,there is most likely a short in the circuit , check well for corrosion on the connector and holders .

Rgds Greg
Customer: replied 3 years ago.

I will check the OS cluster and connections.


The flasher is not as single bulb but a set of LED's.


I will respond when I have checked.


thanks


Keith

Customer: replied 3 years ago.

Removed and examined cluster and connections. Cannot find any evidence of corrosion on connectors but all cleaned just in case. I assume the short could be anywhere on the wiring circuit

Expert:  Greg replied 3 years ago.
Hi Keith .

Just check the bulb is an original, and correct volt and wattage
if not as spec then you will also have this problem .

Greg
Customer: replied 3 years ago.

As I stated before this is NOT a single bulb but an LED set. It is a complete unit. Bulbs cannot be changed in the set. The unit is original and all LED's light when the switch is operated.

Customer: replied 3 years ago.
Relist: Inaccurate answer.
Expert:  Greg replied 3 years ago.
Hi Keith .

I will opt out and see if another expert can shade more light on this issue .
Thanks you .

Rgds Greg
Customer: replied 3 years ago.

Thanks. I await a response from another expert.