How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Car
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Car Question Here...
Mike is online now

I have a 159 2.4 litre diesel turbo. I bought it at 25k miles.

Resolved Question:

I have a 159 2.4 litre diesel turbo. I bought it at 25k miles. After approx. 6 months it started to loose power periodically and if in high gear at the time would shudder. To combat this I slowed down to below 60mph. It usually occurred when doing over 60 mph an dup to 70 mph. For some reason it stopped, but over the last 9 months has re started and I just put the pedal to the floor drop the gears and keep going but with less acceleration available. It stays like this for approx. 5miles then you can sense the power coming back and normal running. The interval between each session varies but usually 200miles + . I have had the egr valve cleaned, it wasn't bad. The local main dealer couldn't solve it . Any suggestion please. Many Thanks. *****@******.***
Submitted: 3 years ago.
Category: Car
Expert:  Mike replied 3 years ago.
Hello and Welcome..

My name is ***** ***** Im happy to help / advise..

I need to just ask first a couple of things..

Do you get any warning lights come on at all when you have this power loss?

Is it a general loss? or , you mention shudder.... is it a definate misfire?

What mileage do you have ?

Have any fault codes been retrieved - ? If so , what are they?

The more info you can give me the better I can help - to inc the answers to the above -

Kind Rgds, MIKE.................................
Customer: replied 3 years ago.

No warning lights. The car has done 80k, but the problem has been there at varying times since around 45k. Driving back from Chester this afternoon it started, had to push pedal to floor to drop the gears and increase revs. No acceleration response otherwise. It feels light you are applying the brakes lightly, then you feel the power come back and it will fail again shortly. As I said after about 5 miles it returns to normal and that period can be 200k or sometimes less.

Expert:  Mike replied 3 years ago.
Hello again Raymond.. Thank you for your reply..and info there.

Well , such a intermittent fault can be hard to trace down as you can imagine / have found....but we can go off the symptoms you describe...and the fact that your very symptoms do fit a known / common issue with this engine management system... I will explain.. The manufactures issued a TSB - tech fix bulletin for these symptoms... I will give them to you as follows :

Bulletin

Affected vehicles
  • All models with 1,9D JTD 8V/16V/2,4D JTD 20V engines.
Problem
  • Engine loses power - intermittent jerking.
  • Hesitation when accelerating at 1800-2000 rpm.
  • No throttle response at various times.
Cause
  • Exhaust gas recirculation (EGR) valve not operating properly.
Remedy
Parts
DescriptionPart numberEngineQuantity
Restricter plate717514681,9D JTD 16V/2,4D JTD 20V1
Gasket551918831,9D JTD 16V/2,4D JTD 20V2
Restricter plate717514691,9D JTD 8V1
Gasket467730821,9D JTD 8V2
  • Check operation of thermostat.
  • Check engine oil level correct.
  • Check for contamination of fuel.
  • Check fuel filter.
  • Check whole intake system for leaks.
  • Check mass air flow (MAF) sensor.
  • Check for oil in intake system.
  • Check fuel injectors for leaks.
  • Check fuel injectors for correct type.
  • Ensure EGR system operates correctly.
  • Remove EGR valve and fit restricter plate:1,9D JTD 16V/2,4D JTD 20V Fig.1.1,9D JTD 8V Fig.2.

I have uploaded images for you that go with this TSB - click below to open / use them..

The first is as referred to FIG 1

graphic

Fig 2 -

graphic

Evidently as the dealer only cleaned the Egr and made no mention of the above, this has been missed - but your description of the faults you have to fit in with the above - so that needs sorting now to sort this issue for you.

Im very pleased to have helped you - Do let me know if you need anything more --

*** Meanwhile - - >>>> Please do click on the "OK/ Excellent ratings" for me - Thank you in advance for that...

You can and are most welcome to get back to me anytime you might need - clicking the OK ratings does not close you out at all..

Kind Rgds, MIKE.
Mike and other Car Specialists are ready to help you
Customer: replied 3 years ago.

Interestingly, I was returning from Sheffield yesterday having gone there with no issues and about half way back it started to shudder at about 65mph. I could not get out of it and had no acceleration at all, in fact every bank I came to the speed just slowed and at one point I dropped to 30mph and could do niothing. I managed to make home, by gaining speed on the flat very slowly but had no effect on the acceleration pedal at all, you could put it to the floor. When this started after a while a warning note appeared to check engine and the engine yellow light stayed on the dash all the way. I will take it in tomorrow.


 

Expert:  Mike replied 3 years ago.
Hi there Raymond..

It may be more evident to them now whats wrong - more fault codes etc in light of that today...so yes - thats the next move - have it re code read now and see what it points at as well -just in case there is anything more..

Best Rgds, MIKE...