How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Car
Satisfied Customers: 21857
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Car Question Here...
Matt is online now

My 02 reg VW 1.2 petrol polo stopped while driving. The

Customer Question

Hi My 02 reg VW 1.2 petrol polo stopped while driving. The car just lost power and came to a halt. The engine turns over fine but will not start. I towed the car home. The timing is fine ( checked tdc and the cam shafts) There is no spark ( checked the coil packs in another vw and they are fine). Changed the flywheel and cam sensor. No faults on diy diagnostics. Martin

Submitted: 2 years ago.
Category: Car
Expert:  Matt replied 2 years ago.
Hellothis sounds like a lack of fuel and could be a lack of fuel pressure from the electrical pump at the tank. If the connections to the pump are corroded or damaged then the pump could stop at any time or could not be running at full speed. Check that its relay switches in and outand the relay contacts are clean and bright – replace the relay if in any doubt and do the same for the fuse,Ideally measure the pressure at the injectors and if this is low check the pump as described and also consider changing the fuel filter as if this partially blocked this too will reduce pressure.
Customer: replied 2 years ago.

Did you read my query?

There is no spark.

Expert:  Matt replied 2 years ago.
Helllo ah sorry about thatin that case check the condition of the small earth wires that run out of the engine bay wiring loom and terminate onto the engine with small ring terminalsthese are the earth paths for the coils and injectors so a poor connection here can result in no spark
Customer: replied 2 years ago.

Hi Matt,

Have checked earths and can find no problem - in fact all connections are in great condition.

Regards

Martin

Expert:  Matt replied 2 years ago.
Hello Martin OK the next step is to check that the ECU is getting 12Vby measuring for voltage at the fuseboxif this shows there's is 12V then its possible the ECU is faultyand its usually far better to send the unit off for repair
Expert:  Matt replied 2 years ago.
Hello Martin OK the next step is to check that the ECU is getting 12Vby measuring for voltage at the fuseboxif this shows there's is 12V then its possible the ECU is faultyand its usually far better to send the unit off for repair
Expert:  Matt replied 2 years ago.
hi

do you still need help?