How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Car
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Car Question Here...
Mike is online now

I have a Skoda Fabia II greenline model 08 plate, which

Resolved Question:

Hi I have a Skoda Fabia II greenline model 08 plate, which I rebuilt from CATD write-off. All was working fine and I got it MOT's a couple of months ago after a major fight with the airbag system - the bags had gone off in the accident, and the controller had to be replaced; Anyway a couple of weeks ago the power steering stopped working while I was driving - then came back on again and seemed OK for rest of journey. next time out it just didn't work at all, PS light is on all the time the engine is running, but no fault codes! How crazy is that! the system says there's a fault with a light - but when interrogated says there are no faults! Where do I start looking? I hardly need say that I have checked fuses, battery connections etc but not the wiring to the unit 'cos its buried and I haven't yet checked the fluid level - I was expecting the fault codes to give me some guidance first.
Submitted: 1 year ago.
Category: Car
Expert:  Mike replied 1 year ago.
Hello and Welcome -
My name is ***** ***** Im happy to help... Sorry to see you have had a wait.
-- Please let me know if you do still need help with this - then we can carry on from here if so.
Please tell me , if you do still need help, the FULL details of the car ( a full reg would be good also )... to inc the cars mileage...and what is its service history like - ie, when was the last service done..etc ?
Also - do you have any fault / warning lights come on at all?
Please also tell me the results of any checks / tests ..done since perhaps asking your question -
When I receive your reply - I will get back to you asap thereafter -
Kind Rgds, MIKE........................
Customer: replied 1 year ago.

Hi reg is HK08YKN, mileage 43,600; I've owned it for a few years but have no service history - it took me quite a while to get it on the road after I rebuilt it from a CATD right-off due to Airbag system faults. I did have to repair the PS motor - the reservoir had been cracked in the accident, so I got a spare, took all the PS pump motor unit apart flushed all fluid out, cleaned and reassembled, and it all worked ok for a few months while I sorted out other stuff.

As I stated originally the warning light does come on to say there's a fault with it - but no fault codes with my VAGCOM diagnostics unit - nor with the autoelectricians units who sorted out the airbags for me. Given that it is a fair work-up to get to the PS unit I was hoping for some helpful guidance from the net as to what to look for first - I cannot understand the point of a diagnostic system that lights a warning lamp then tells me when I interrogate it that there's no fault!

Expert:  Mike replied 1 year ago.
Hello again - Thank you for your reply. Im afraid I wan't on when you replied.The lack of fault codes in any of these systems doesn't help - but its not unknown for it to happen. This can be that there is a fault in the main module for the system, or it can be that the fault isn't severe enough to log a fault - ( unlikely in your case ) or, its just a glitch...again, that does happen. Or, it can be that the equipment / software used to read it isn't the right one...or, you have comms problems with the system.. All of these need to be considered.At this stage I would suggest then first to check the fluid. Obviously if its too low it wont work properley - Then go from there. If the fluid is ok, have someone operate the wheel while you watch it - if its working you should see teh fluid moving - if not, its likley the pump has failed and that would then need verifying.These Skodas often have failure of the pump - this is very very common so bear that in mind... But I would , given the job in itself , first just have the codes double checked - by someone with other equipment - even using a garage if need be. I know it may grate a bit as you have Vagcom but its worth it first before spending on time / money further... then go from there as you find from that. You should be able to get to the bottom of this working through the above -Let me know how you go..and / or let me know if you need anything further on this..~>>~~~ Meantime - Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that ... Note that you can get back to me anytime at all after doing the rating - it doesn't close you out -- Best Rgds, MIKE.
Mike and other Car Specialists are ready to help you

Related Car Questions