How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Car
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Car Question Here...
Mike is online now

Recently had car serviced and mot'd, track rod end had

Customer Question

Hi, Recently had car serviced and mot'd, track rod end had to be replaced. Drove for four days, all well, however on the last day I parked up, all good, since then car would not start, had two diagnostic checks, nothing wrong with computer or immobiliser, but car just will not get past immobiliser or recognize key card. Do you have any idea where I could look for the fault?
Submitted: 2 years ago.
Category: Car
Expert:  Mike replied 2 years ago.
Hello and Welcome - My name is ***** ***** Im happy to help / advise - You dont say how you know the immobilser is your problem - you do have to be sure its that and nothing else...Generally if its the Immob - you will have the round LED on the dash showing all the time... so check on that -If it is doing that - the usual faults with these is the key card -or the reader. Try giving the contacts on the card a good clean first.. try that.If not - cut a cardboard piece from a cerial box - to shape - and place it on the base of the card.. insert the two into the slot together - this little trick will sometimes over come bad contacts - misaligned on the reader - its worth a try.If that doesn't work - or it does - the reader is your suspect now - but you would need to have this verified at a garage usually - between the key / reader - and the card -Let me know how you go..and / or let me know if you need anything further on this..~~~~ Meantime - Please do click on the "Exc / Ok rating" for me at this time.. Thank you in advance for that . ..Note that you can get back to me anytime at all after doing the rating - it doesn't close you out -- Best Rgds, MIKE.
Expert:  Mike replied 2 years ago.
Hi again..
Thank you for your reply - but I notice you have opened up a new question with that - you need to reply here.. and we can progress here.
I will close the other one for you - that stops you being charged twice.
On the subject them - do you have a steering wheel fault light on the dash at all - or wont it get that far??
If not - you must be getting the dash all lighting though - ?
Rgds,. MIKE.........................
Customer: replied 2 years ago.
immobiliser light stay on solid
message, insert card, altho it is in the reader
Expert:  Mike replied 2 years ago.
Hi there - In that case you are back to the immobiliser issue ..Who has done the diagnostic work for you ?Rgds, MIKE........................
Customer: replied 2 years ago.
two different guys, one small, one a lot larger, both reset the computer, the second one checked the reader and key card, both working fine. Both guys have said there is a breakdown between the card reader and steering rack, but they are not mechanics, so hence I need this help
Expert:  Mike replied 2 years ago.
Hi again.Ok - Im a little wary here - because its hard for me not knowing what equipment was used etc... eg - I would have to be sure ,100% that the card reader and card is indeed ok before condeming anything else - you see my issue.So if you are 100% sure / happy that their diagnosis is correct - then yes you go on to check the wiring... you can have faults on the wiring - and inside the looms on these- breaking wires etc - You need to check the whole run - checking for damage - chaffed wires.. and by feeling the loom, you can often feel if a problem - corrossion etc has arisen inside the insulation - Check the connections too to the modules.Also water ingress to the Bcm is a common fault on these - though Im thinking thats been checked already - but if not...Failing all of the above - I honestly would suggest to have a Renault garage do the diagnstics.. that way, you KNOW for sure which way you are headed-- for the reasons outlined above.If it comes to that , you dont have to have them do the work - just the diagnostics - These Renaults can be very awkward on the diagnostics.. the protocols used on the ecus' are very often not compatable with aftermarket code readers etc - and as such , can give false info. Too - you would have to be using a very good code reader to access the security system... Usually its only the Renault CLIP that will do that ... so you see my reasoning as above... You can be being led a merry circular dance on this if the correct equipment is not used.So check as I have outlined above anyway - but if you still struggle - you need to have it read / scanned as above...at a dealer or, at least , with a Ren CLIP.Let me know how you go..and / or let me know if you need anything further on this..~>>~~>>~ Meantime - Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that ... Note that you can get back to me anytime at all after doing the rating - it doesn't close you out -- Best Rgds, MIKE.