How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask hongkongpom Your Own Question
hongkongpom
hongkongpom, Computer Support Specialist
Category: Networking
Satisfied Customers: 1296
Experience:  I am a Microsoft Certified Desktop Support Technican and skilled in the troubleshooting of computer networking problems
40928634
Type Your Networking Question Here...
hongkongpom is online now

In June 2009 I purchased the Viera TV TX_L37V10B model

Resolved Question:

In June 2009 I purchased the Viera TV TX_L37V10B model and have `always` been able to Upload from my Computer selected photographs with access to the TV by `Viera Cast`. It may be a coincidence but after 45 yrs, I `sacked` BT and changed to Sky, but now am unable to upload and access the `pics`. I have never changed either the Password ***** indeed the server - the 10 `word` p/word starts with a t and ends with a m. I had not changed on the tv ``*****@******.*** ``!! ALL attempts to change have had the reply ` Login failed. Bad Authentication `. The p/word is written down from my original file - I HAVE NOT CHANGED THAT P/WORD ! Help .My new eMail address is ``*****@******.***` my tele. no. ( unchanged` is XXXXX XXXXXX. I look forward to your help Les XXXXXX

Submitted: 2 years ago.
Category: Networking
Expert:  Richard replied 2 years ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
When you switched to Sky, you would hyave received a new wireless modem. Did means a new wireless network.
Did you reconnect the TV to this? As this requires a different password.
If it is indicating " Login failed. Bad Authentication" this is going to be the issue as it is not authenticating onto the wireless network.
Let me know please.
Customer: replied 2 years ago.

Yes to `new wireless network` which is SKYE3103 ` and no I did not reconnect this to the TV 1 How ??

Expert:  Richard replied 2 years ago.
Yes, the TV also needs to be connected Leslie.
On the TV, go to Menu, then Network and connect it to your wireless network.
Once this is done, it will then work as normal.
If you wish, as an additional service I can call you and step you through this on the phone if it is easier?
Just let me know please.
Thank you
Customer: replied 2 years ago.

I will attempt this, and then `return` to you.

Expert:  Richard replied 2 years ago.
Thank you Leslie,
I will be here awaiting the results.
Let me know if you have any difficulties please
Customer: replied 2 years ago.

This has not worked ! Upon reflection and I have just checked, I had loaded the new Wireless Network. I have gone into ***** , and I am connected to to SKYE3103. and to Viera Cast. I have again tried to access existing photographs and the same answer comes up `Login failed. Bad Authentication ` !!

Expert:  Richard replied 2 years ago.
Ok, the only way this will be saying Login failed. Bad Authentication ` !! is that the wrong password ***** *****
Where are you getting this password *****?
And is there a windows computer connected to the wireless network? If so, which version of windows?
Customer: replied 2 years ago.

The Pasword is from Memory/Usage AND Original written record. I have version Windows 8.2

Expert:  Richard replied 2 years ago.
ok, this is going to be from the old BT router Leslie, else it would not be indicating Login failed. Bad Authentication
is there a windows computer connected to the wireless network? If so, which version of windows?
Customer: replied 2 years ago.

Yes ,Windows version 8.2 ( see previous answer 05.12 ) and it is connected to the `netgear` wireless network. ( How else would I be communicating with you now ?? )

Expert:  Richard replied 2 years ago.
via a network cable Leslie.
Please review the link below to view the password ***** used by the computer for the wireless network
http://www.7tutorials.com/view-change-password-wireless-network-windows-8-81
The TV is complaining of an incorrect password, so either it is the wrong one being used, or it is being typed in incorrectly.
Let me know the results please
Customer: replied 2 years ago.

Ooops 2 mistakes ( under pressure from wife - have to go into Worcester now - but will return asap ! ) I had forgotten network cable and Windows is of course 8.1. With apologies.

Have tried Network Sharing Centre and run Diagnostics. Will come back to you later, at

after rechecking your advice.

Expert:  Richard replied 2 years ago.
ok thank you Leslie,
Once you have the correct password ***** this is going to be the issue, you use this on the TV, and it can then connect.
I will be here though to handle any issues you have.
If you have continued problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Customer: replied 2 years ago.

I have now checked and double checked your advice and Picasa instructions, but I still get the reply ``Login failed. Bad Authorisation ``

I have retried the Original Password ***** subsequent ones with all 4 `Servers` i.e. BT, Sky, Google and iCloud - still same answer ! All I want is to reset Password ***** use *****@******.*** , which appears on the Picasa computer page. Through the TV/Picasa I can get `Featured` Photos but not mine. Neither can I Upload any new `pics` from the computer ? Les XXXXXX

Expert:  Richard replied 2 years ago.
When exactly do you get this Login failed. Bad Authorisation message
What exactly do you do and on which device that brings it?
Customer: replied 2 years ago.

Sorry for delay. I have now spoken to Panasonic, where I have been trying to regain accessvia the actual tv. To

repeat , I keep getting the reply ``Login failed. . Bad Authorisation ` They have just told me that the fault lies with Picasa !! Les XXXXXX

Expert:  Richard replied 2 years ago.
ok, can you reset the password ***** this via my link below please
https://support.google.com/picasa/answer/39550?hl=en
Let me know the results please
Customer: replied 2 years ago.

Sorry - again ! ( I seem to be playing Snakes & Ladders at the moment ! ).

I have reset my Password, and this is all fine and dandy on the computer. BUT returning to the TV I still get the same rejection ! Going into Viera Cast - Setup and Help - then to My Account , whilst on the left hand side of the screen it says `Picasa` , clicking to the RHS it is blank, i.e. no mention of the eMail address - *****@******.***.

How can I correct this please. Les XXXXXX

Expert:  Richard replied 2 years ago.
When you go to the VIERA CAST home screen and select on Picasa, it should ask you to enter your credentials, or offer the option to change them.
Do you see this Leslie.
Customer: replied 2 years ago.

My Credentials continue to be rejected. There is NO option ( apparently),to change them !! ??? les F

Expert:  Richard replied 2 years ago.
ok, then we need to reset the tv. This will return it to new Leslie, so you will need to completly set it up again.
To do this, Go to the System Menu, then choose Reset all Settings.
Once complete you will need to set it up again eg: connect to wireless ect, and when you use Picasa, it will then ask you to enter the credentials as these will have been removed.
Let me know the results please
Thank you
Customer: replied 2 years ago.

I am giving up the reason to live ( & so is the Wife ) !!


I have reset TV to Factory Settings and loaded the TV stations- once again there appears no direct link to Picasa. When I go into Viera Cast - Set Up - Help - My Account on the lhs. does show picasa, but clicking to the right produces a blank ! ( I cann`t see how to load this ? ) When I go directly into picasa on the TV , it provides Featured Photos only . MINE remains blank, and again reports `Login failed. Bad Authorisation`.

Richard, may we leave this till Mon. morning, when my wife is out, and hopefully I can, with your further guidance ,give this my undivided attention . Thank you for your patience Cry Les F

Expert:  Richard replied 2 years ago.
That is ok Les, we can do it on Monday
One thing, you connected it to the wireless network correct?
Customer: replied 2 years ago.

Yes - but I will revisit Mon. Thanks Les F

Expert:  Richard replied 2 years ago.

enjoy your weekend.

Customer: replied 2 years ago.

O K !! I now have Picasa on my Panasonic T V and yes my Google address is shown. I I have again checked the Network connection and changed twice ( successfully ) my relative Password ***** all in all the same rejection . `Login Failed Bad Authentication The HP Computer seems to be working properly - can it be the TV ?? `

Expert:  Richard replied 2 years ago.
It is the TV, there is a problem with it giving out the password ***** as we have put it in again, and I am sure you did it correctly.
Can you try changing your Picasa password ***** using this new password?
Customer: replied 2 years ago.

I haven`t a specific password ***** Picasa - only for Google i.e. gmail.com.

I have a web print out from the Picasa web site - `Clearing Passwords and it says `Open Finder` user name, open Library , Applic. Support - Google etc. I notice however that the instructions says - for Windows XP , Vista &, and OS X NOT ( W.) 8.1 Is this the problem - no instructions for the Windows operating system 8.1 ?

If not , how do get into `Open Finder`` ? Les F

Expert:  Richard replied 2 years ago.
The problem is on the TV correct?
Finder is for Apple Computers.
But Windows 8.1 is not on the TV Leslie
Customer: replied 2 years ago.

I agree the problem appears to be the TV, but last week I spoke to them on the telephone over 3 days 12- 14 th, and their conclusion was it was Panasonic !! ( The Blame Game ?? !! )

Expert:  Richard replied 2 years ago.
yes, that's always going to happen, but Leslie, you have a warranty, and they have to honor it, so it is best to have it replaced.
Everything else we have well and truly ruled out as a possible problem.
Customer: replied 2 years ago.

O K but purchased the TV & separate Recorder in June 2009 ! I will have a word with the Retailer !! ?? Thank you Les F

Expert:  Richard replied 2 years ago.
Your welcome Les.
If you would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Expert:  hongkongpom replied 2 years ago.
Hello there,
I am another Expert.
I don't think that the TV is the problem.
I believe that the Viera app is being blocked by Google.
There are two ways to overcome this.
First thing to try is going to Google unlock captcha and see if the Viera app is being blocked. If it is, you can authorise it.
http://www.google.com/accounts/DisplayUnlockCaptcha
If still no luck, then you need to activate Google's two step authentication. You will be given a unique password ***** the Viera app and it is this that you will enter as the password ***** your TV.
Here is how to set up the two step authentication
http://www.google.co.za/landing/2step/
Please report back.
hongkongpom, Computer Support Specialist
Category: Networking
Satisfied Customers: 1296
Experience: I am a Microsoft Certified Desktop Support Technican and skilled in the troubleshooting of computer networking problems
hongkongpom and other Networking Specialists are ready to help you