How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Network Architect
Category: Networking
Satisfied Customers: 38512
Experience:  15 years consulting in the IT industry with Networking
32989067
Type Your Networking Question Here...
Richard is online now

Problem with Apple iPad. Lost phone line and Internet

Resolved Question:

Problem with Apple iPad. Lost phone line and Internet connection due to rainwater in external cable. BT called and repaired. Everything back to normal, except the iPad had lost Internet connection. Talktalk technician called and checked wiring on router, etc. Installed a filter. Everything back to normal BUT ONLY FEW HOURS, after which iPad again lost Internet connection. Cannot get mail. The mail server "mail.talktalk.net" is not responding. This is the constant message on screen both and Mail. Yet Talktalk report that everything is okay! Any suggestions?  I repeat - router shows that there is internet connection.

Submitted: 2 years ago.
Category: Networking
Expert:  Richard replied 2 years ago.
Thank you question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
On the iPad, go to Settings, General, Reset, Reset Network Settings.
Let this complete then hold the power and home button 10 seconds, until the Apple Logo appears, then release.
Once done, you will have to connect to the wireless network again.
Do that and when you have tell me if it connects correctly please.
Let me know the results please
Richard and 3 other Networking Specialists are ready to help you
Customer: replied 2 years ago.
Wonderful! Thank you so much
Expert:  Richard replied 2 years ago.
Your most welcome, it was just a corrupted setting which we resolved. It will be ok now.
If you would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Richard and 3 other Networking Specialists are ready to help you