How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Lorenz Vauck Your Own Question
Lorenz Vauck
Lorenz Vauck, Computer Expert
Category: Networking
Satisfied Customers: 1180
Experience:  17 years of experience in fixing problems with DOS, Linux, Mac OS, iOS, Android & Windows. Just ask me :)
78122054
Type Your Networking Question Here...
Lorenz Vauck is online now

I cannot mount network disc because it claims that same user

Resolved Question:

I cannot mount network disc because it claims that same user has more than one name, which is untrue. It asks me to disconnect other connections. I can't. I've tried NET USE but get same message.
Submitted: 9 months ago.
Category: Networking
Expert:  Lorenz Vauck replied 9 months ago.

Dear Client,

thank you very much for your question. My name is***** and I will try to help you as quick possible.

Can you please let me know the EXACT error message it is giving you when trying to mount the network drive?

Thanks for your patience and best regards,

Lorenz Vauck

Customer: replied 9 months ago.
Sorry for delay responding - the windows would not accept cop command.
When mapping network drive I get:
The network folder specified is currently mapped using a different name and password.
To connect using a different name and password, first disconnect existing mappings to the network drive.In cod window wording slightly different but effectively the same.
Customer: replied 9 months ago.
For cop read cmd
Expert:  Lorenz Vauck replied 9 months ago.

OK, thank you very much. You are trying to map the drive into Vista, correct? Which type of machine is the other one (the one that holds the drive) ?

Customer: replied 9 months ago.
It's a server I've been using ok for years, share is connected now (no password), the password ***** has just started to fail.
Customer: replied 9 months ago.
It's a Lacie drive
Expert:  Lorenz Vauck replied 9 months ago.

OK, thank you. So you were able to connect the drive into Vista again now just fine?

Lorenz Vauck and 3 other Networking Specialists are ready to help you
Expert:  Lorenz Vauck replied 9 months ago.

Thank you for requesting a remote-assistance, I´ve accepted your offer. To start the remote connection, please download AnyDesk at:

http://download.anydesk.com/AnyDesk.exe

...start it (double click on the "AnyDesk.exe") and reply to me with the 9-digits number which is displayed in the AnyDesk window.

Then I can connect to your computer and you just have to click on "Accept" once you see my incoming connection (AnyDesk will notify you when this happens).

If you have problems or questions with the setup of AnyDesk, please just let me know and I would be happy to help you.

Thank you very much and best regards,

Lorenz Vauck

Customer: replied 9 months ago.
Microsoft had a problem and cancelled running anydesk
Expert:  Lorenz Vauck replied 9 months ago.

Microsoft always has problems, haha:) Seriously though, just start it again please, it should work... If not, do you have Teamviewer installed possibly?

Customer: replied 9 months ago.
It's Data Execution Prevention again. Never heard of Teamviewer.
Expert:  Lorenz Vauck replied 9 months ago.

Grml, Vista... please disable DAP via this tutorial:

https://www.youtube.com/watch?v=HU_Sv8cOifU

Customer: replied 9 months ago.
It was very difficult following the video. When I eventually got to adding AskDesk,exe it replied "This program must run with data execution protection (DEP) enabled. You cannot turn off DEP for this program."
Expert:  Lorenz Vauck replied 9 months ago.

Vista... the worst OS ever:) Please try with Teamviewer:

https://download.teamviewer.com/download/TeamViewer_Setup.exe

And once started, let me know the ID + password. Thank you:)

Customer: replied 9 months ago.
ID *** *** ***
Password ****
Expert:  Lorenz Vauck replied 9 months ago.

OK, please allow a few minutes and I will be with you.

Customer: replied 9 months ago.
I thought it was installed
Customer: replied 9 months ago.
I'm not sure what I have to do, please answer in chat window
Customer: replied 9 months ago.
you need to run the Teamviewer setup again, I guess you have downloaded the portable version, right?
I downloaded what your link gaveCan you run it again please?Just a moment, the problem is, I cannot access anything except this chat window, because I do not have enough privileges. When you run the setup, please make sure you tick the option to install teamviewer and start it with windows. Then it should be fully installed. When done, please inform me again here in the chat with your new teamviewer ID and password. Then everything should work just fine.I'd selected the one time only option. Was that wrong?
Expert:  Lorenz Vauck replied 9 months ago.

Did you get it to install now?

Expert:  Lorenz Vauck replied 9 months ago.

Yes, the one time only option would not install it fully indeed.

Expert:  Lorenz Vauck replied 9 months ago.

Just uncheck that option and run the installation again. Then let me know the ID and password ***** please.

Customer: replied 9 months ago.
Done that
ID *** *** ***
PW ******
but I was asked for something from an email
Expert:  Lorenz Vauck replied 9 months ago.

Dear Client,

thank you for the kind words and I am happy that we could fix your problem! If you have any questions in the future and would like to work with me again, please enter them in the format "For expert ComputerVauck ONLY: Question ......." at the following site:

http://www.lorenzvauck.com/

It´s best if you bookmark the site directly in your browser.

I wish you a great time and remain until next time with best regards,

Lorenz Vauck