How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Computer Support Specialist
Category: Computer
Satisfied Customers: 39404
Experience:  Over 15 years of consulting to the IT industry
32989067
Type Your Computer Question Here...
Richard is online now

When I try and access my w311m wireless it always has a red

Customer Question

When I try and access my w311m wireless it always has a red exclamation over the yellow tenda icon. I have tried uninstalling it and installing it several times but the same thing happens each time. How can i fix this?
Submitted: 4 years ago.
Category: Computer
Expert:  Richard replied 4 years ago.
Thank you for your question, my name is Richard.

Can you tell me please when this problem started?

Thank you
Customer: replied 4 years ago.

It happened when i turned on my pc on Friday. It had been working perfectly fine picking up wifi connections and connecting on Thursday night, then when I turned on the pc, instead of having the Tenda icon showing it had connected it simply has a red exclamation mark now. It shows some wifi connections in the area now and again but it will not let me connect.

Expert:  Richard replied 4 years ago.
Thanks Simon,

Likely the adapter has suffered a hardware fault, but we will confirm this with a system restore, to remove any corruption windows may have developed, causing this problem.

Close all programs please.

Click Start, point to All Programs, point to Accessories, point to System Tools, and then click System Restore

Follow the steps to restore the computer to a date when the adapter was last working.

When complete, tell me please if the adapter is working now.

Thank you
Customer: replied 4 years ago.

I checked for system checkpoints/restore points and it states there are none created.

Expert:  Richard replied 4 years ago.
ok, then do the following please to remove any corruption in Windows that can be causing this.

First, restart the computer and keep tapping F8 until you get to a menu.

Choose Safe Mode

Once windows has loaded, uninstall the adapter.

than do the following please

Download CC Cleaner (free) from here

CC Cleaner

(Click Download Latest Version on the top right)

Run it and let it scan and repair your registry.

Once done, restart the computer

Than

Click Start, All Programs, Accessories, right click on Command Prompt and select Run As Administrator.

A black window will open.

Type in it

sfc /scannow

press enter and when it has completed, type in

chkdsk /r

Press enter.

It will give a message "the type of the file system is NTFS cannot lock current drive.
chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked the next time the system restarts y/n" Say Y, press enter and restart the computer.

Than install the adapter and tell me if it is now working please Simon.

Customer: replied 4 years ago.

Hi richard, is there any way to run safe mode with the restart menu option as mine does not seem to enter boot or setup at the start no matter what.

Expert:  Richard replied 4 years ago.
Yes there is.

Click Start, type in MSCONFIG and press enter.

Click on the Boot Tab you can select to run in Safe Mode on restart.

Let me know the results please