How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wes Your Own Question
Wes
Wes, Consultant
Category: Computer
Satisfied Customers: 967
Experience:  Bachelor's Degree in Computer Science, 20+ years experience.
63083622
Type Your Computer Question Here...
Wes is online now

Sony running windows 8. on start up I get the

Customer Question

Sony running windows 8. on start up I get the following error message, Failed to connect to a windows service. All-user install agent service prevents std system users etc. I am the only user and therefore the administrator how can I cure this error.XXX@XXXXXX.XXX XXX XXXXXX

Submitted: 3 years ago.
Category: Computer
Expert:  Wes replied 3 years ago.

Wes :

My name is XXXXX XXXXX I will be assisting you today. Please favorite or bookmark this page so you can return here if we get disconnected.

Wes :

If you are able to log in, try this:


a. Press Windows Key + R, type services.msc, press ENTER.


b. Search for service named Windows all user install agent service.


c. Windows all user install agent service should be manual.


d. Check if it is started, if not Right click on the service and click on Start.


 

Customer :

wes, sorry I gave up been tying all day. Tried your solution no go. I have no windows key however I searched for services and got a long list. The nearest heading in the list was, Windows All Agent Install------Install App x------manual trigger. Left clicked and Top left of page found,-- Start. Right click and it started to install but stopped after 1 second. Left click no result.

Wes :

what is the make and model of the computer?

Wes :

~