How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brandon M. Your Own Question
Brandon M.
Brandon M., Information Systems Manager
Category: Computer
Satisfied Customers: 6977
Experience:  10+ Years Mac Support as contractor and currently an IT Manager for law firm
12024030
Type Your Computer Question Here...
Brandon M. is online now

i have a samsung IPhone GLXY BLAC I cannot get the photos

Resolved Question:

i have a samsung IPhone GLXY BLAC
I cannot get the photos on it to download onto my Windows XP.
can you advise please?
Submitted: 3 years ago.
Category: Computer
Expert:  Brandon M. replied 3 years ago.
Hello, my name is XXXXX XXXXX I'll be happy to assist you.

What happens when you plug the device in?

Brandon
Customer: replied 3 years ago.

the wizard slot comes up and it says a different software is needed

Expert:  Brandon M. replied 3 years ago.
Thanks. Unplug the phone. Download and install this:

http://www.samsung.com/in/support/usefulsoftware/KIES/JSP

After it is installed, it will likely need to restart. After you restart, open Samsung Kies and then plug the phone in. It should allow you sync the items on your device.

Best regards,
Brandon
Brandon M. and 4 other Computer Specialists are ready to help you
Customer: replied 3 years ago.

the information you gave me hhtp:// is not recognised,


what do I do nowplease?

Expert:  Brandon M. replied 3 years ago.
You should be able to click the link - you need to do it from the computer.
Customer: replied 3 years ago.

i have downloaded it and turned the computer off and back on, but where has it downloaded to on the computer please it says it has?

Expert:  Brandon M. replied 3 years ago.
After you downloaded it, did you run it? It should've gone through an install process. Did it?

Brandon