How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask adamd-mod Your Own Question
adamd-mod
adamd-mod, Other
Category: Digital Cameras
Satisfied Customers: 9
Experience:  Just Answer Moderator
74353250
Type Your Digital Cameras Question Here...
adamd-mod is online now

I have a canon eos 400 d,since 2 days ago the camera scanning

Customer Question

I have a canon eos 400 d,since 2 days ago the camera scanning screen will not show revue photos the screen remains blank, the basic screen information comes up when I turn on the camera, so the screen itself works o.k. have you any information please, from mike
Submitted: 3 years ago.
Category: Digital Cameras
Expert:  Steve G. replied 3 years ago.
Hello there and welcome to Just Answer. My name is Steve and I will be assisting you today. I am an engineer with over 30 years of electrical and electronic training, repair and installation experience. I will try and answer your question accurately and precisely so that we can get you on your way.

Now..let's start with some basics. After you have taken a photo, what happens if you press either of >>>THESE<<< buttons?

Please let me know so that we can continue.

Regards
Steve
Customer: replied 3 years ago.

when I press the dis button the screen goes off when I press the * button nothing happens.

Expert:  Steve G. replied 3 years ago.
Ok, what happens if you take a photo and then press teh 'down' arrow (on the back - the bottom one of the four in a circle).

Please let me know so that we can continue.

Regards
Steve
Customer: replied 3 years ago.

I have just taken a picture to answer your question, when I pressed the shutter when the picture was taken the image showed on the screen for three seconds ,as usual, but when I press the playback button the is no response the screen continues to show its switch on information, when I press the teh down button nothing happens the screen still shows its initial turn on information.

Expert:  Steve G. replied 3 years ago.
Good morning,

That is a weird one and I don't have a good answer for you. I am going to opt out of this question which will allow other Canon experts to chime in.

Hold on.
Expert:  adamd-mod replied 3 years ago.

Hello,

It seems the professional has left this conversation. This happens occasionally, and it's usually because the professional thinks that someone else might be a better match for your question. I've been working hard to find a new professional to assist you with your question, but sometimes finding the right professional can take a little longer than expected.

I wonder whether you're OK with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thanks for your patience,

Adam