How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Camera Repair
Category: Digital Cameras
Satisfied Customers: 39396
Experience:  Camera Repairman
32989067
Type Your Digital Cameras Question Here...
Richard is online now

I have a Conon PowerShot A80 Ai AF which I have not used for

Resolved Question:

I have a Conon PowerShot A80 Ai AF which I have not used for some months. The batteries are charged and all appears to be working OK except that when the shutter button is pressed the camera seems to make all the right noises but there is no picture to be seen. The object can be seen in the viewfinder but does not appear in the LCD monitor.
Help, XXXXX XXXXX
Submitted: 3 years ago.
Category: Digital Cameras
Expert:  Richard replied 3 years ago.
Thank you for your question, my name is XXXXX XXXXX I look forward to assisting you.

Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.

Do you know if it is taking the pictures Dennis?

Does the LCD screen come on in playback mode and show you the pictures you just took?

Please let me know

Thank you
Customer: replied 3 years ago.

It seems to be taking pictures but they are not to be seen on LCD screen in playback mode. However the picture count on the screen does go up, eg


23/28, 24/28, 25/28 etc. A real puzzle!


Expert:  Richard replied 3 years ago.
It appears you have set it not to display the pictures on the screen Dennis.

When you are in picture taking mode, press the DISP button on the back.

Do you then see the image?

Please let me know

Thank you
Customer: replied 3 years ago.

No.

Expert:  Richard replied 3 years ago.
ok, Press the Menu button in Record mode

Make sure Review is set to on and then take a picture Dennis.

Let me know the results please

Customer: replied 3 years ago.

Please, what is Record mode?

Expert:  Richard replied 3 years ago.
When the Camera is in the mode to record (so taking pictures).

Customer: replied 3 years ago.

Thank you. Review is set at 5 sec.

Expert:  Richard replied 3 years ago.
Is the LCD screen working at all?
Customer: replied 3 years ago.

Not to view an image but OK in play-back recorded images mode.

Expert:  Richard replied 3 years ago.
Ok, do the following please

Turn on the Camera

Press the menu button down for 10 seconds, until you see Reset all Settings displayed.

Select OK using the left and right buttons, then press the Set button.

Once done, tell me if it now displays correctly please.

Thank you
Customer: replied 3 years ago.

Done that, it came up "busy" for about 1 second but other than that there is no change or improvement.

Expert:  Richard replied 3 years ago.
Thanks

This returned it to the default settings, so any settings made to stop it displaying to the LCD screen has been reversed (as by default it displays to the screen).

This means the display chip has faulted in the camera. this is used to display the image from the lens to the display. The camera still functions, but it is not going to be able to display the live image on the screen.

I am really sorry about this and you are going to have to return the Camera to have the mainboard replaced (the module is on this). It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.

I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.

And if you can take a second to rate my service, that would be greatly appreciated.

Thank you
Richard and other Digital Cameras Specialists are ready to help you