How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Camera Repair
Category: Digital Cameras
Satisfied Customers: 36526
Experience:  Camera Repairman
32989067
Type Your Digital Cameras Question Here...
Richard is online now

My Pixma MG6350 is on a wireless network shared by two domestic

Resolved Question:

My Pixma MG6350 is on a wireless network shared by two domestic computers.
When I press 'print' I keep getting the message "Another computer is using the printer" and this is not the case. Indeed neither computer can print. Help please.
Submitted: 3 years ago.
Category: Digital Cameras
Expert:  Richard replied 3 years ago.
Thank you for your question, my name is XXXXX XXXXX I look forward to assisting you.

Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.

Can you remove the power from your wireless router and power off both computers and the printer.

Wait 5 minutes

Power on the wireless router and wait 5 minutes.

Power on the printer and wait 5 minutes.

Then power on both computers and tell me please if you can now print.

Thank you
Customer: replied 3 years ago.

 


Done as instructed. Same message – and the second computer is not even on.

Expert:  Richard replied 3 years ago.
What is the make and model of your wireless router John?
Customer: replied 3 years ago.

BT Home hub 4.0 type A

Expert:  Richard replied 3 years ago.
Thanks

On the back of the hub is a reset button.

You may need a paperclip, and push this in (while it is on) for 10 seconds, then release.

then power off the printer and computers.

Power them on and try to print.

Let me know the results please
Richard and 2 other Digital Cameras Specialists are ready to help you
Customer: replied 3 years ago.

Success - thank you!

Expert:  Richard replied 3 years ago.
your most welcome

It was the router that was the problem, we fixed this with a reinstall

You will be ok now John.

If you would like any additional information or assistance, please do not hesitate to let me know.

And if you can take a second to rate my service, that would be greatly appreciated.

Thank you

Related Digital Cameras Questions