How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Camera Repair
Category: Digital Cameras
Satisfied Customers: 39628
Experience:  Camera Repairman
32989067
Type Your Digital Cameras Question Here...
Richard is online now

just bought and set up a canon mg7550 printer. LAN is set up

Customer Question

just bought and set up a canon mg7550 printer. LAN is set up ok on printer but macbook air cannot find it or recognise it
Submitted: 2 years ago.
Category: Digital Cameras
Expert:  Richard replied 2 years ago.
Thank you question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
As the first step power off the Macbook, the printer and your wireless router.
Then wait 3 minutes and power on the wireless router.
Wait 5 minutes and power on the Printer.
Then wait 3 minutes, power on the Macbook and tell me please if it now can find the printer.
Let me know the results please
Thank you
Customer: replied 2 years ago.

ok will just try that now then get back to you

Expert:  Richard replied 2 years ago.
Thank you Ian
Customer: replied 2 years ago.

ok, have tried that but still the same problem. The printer seems fine and it recognises the wlan, but the laptop setup only gets as far as where it should recognise the printer and it fails to do that

Expert:  Richard replied 2 years ago.
ok, then the second cause of this is the router has corrupted leases in it.
Whats the make and model of the wireless router?
Customer: replied 2 years ago.

it is a bt homehub 3.0

Expert:  Richard replied 2 years ago.
Thank you
I want you on the Homehub to hold the reset button in seconds, then release.
Let the Hub reset (takes 5 minutes)
Then repeat my initial instructions again Ian and tell me please if it then connects.
Let me know the results please
Customer: replied 2 years ago.

Ritchie - I have just sorted it out. I downloaded the driver direct from the canon website instead of canon.com/ijsetup and it worked straight away! thanks support

Ian

Expert:  Richard replied 2 years ago.
ok, strange as both drivers should work... but good it is now sorted Ian!
If you have any other problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you