How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask RUSSTING Your Own Question
RUSSTING
RUSSTING, Technician
Category: Digital Cameras
Satisfied Customers: 6038
Experience:  30 years as a TV station tech gives me a unique understanding of digital camera operation and repair.
24675295
Type Your Digital Cameras Question Here...
RUSSTING is online now

No sound on video on my Canon SX700 HS. Have I pressed something

Resolved Question:

No sound on video on my Canon SX700 HS. Have I pressed something I shouldn't have, or not pressed something I should have?
Thanks
Ian
Submitted: 2 years ago.
Category: Digital Cameras
Expert:  RUSSTING replied 2 years ago.
Hi,

It is very possible that you muted the sound accidentally. When you turned the camera on . Please see the not below from your manual.

graphic
If you require additional information, please use the Reply to EXPERT to contact me. Click the ratings only after our exchange is complete and you are satisfied.

If you are satisfied that my answer is accurate, please do not forget to rate my answer OK, Good or Excellent.

Thank you
RUSSTING and 2 other Digital Cameras Specialists are ready to help you