How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Camera Repair
Category: Digital Cameras
Satisfied Customers: 38371
Experience:  Camera Repairman
32989067
Type Your Digital Cameras Question Here...
Richard is online now

I have a Canoscan LiDE 110 which did work and now does not.

Resolved Question:

I have a Canoscan LiDE 110 which did work and now does not. I receive the error message"A driver supporting Solution Menu Ex is not installed.
I have removed all the files ~I could find after using the remove tools. Rebooted with the scanner unplugged from the USB port. Then reinstalled the program. After plugging in again it loaded Scanner drive but no sign of the Scanner coming onto the screen. There was life in the scanner. It now says the scanner driver may have been installed incorrectly. I have reinstalled the driver and retried but still the same. HELP please
Submitted: 2 years ago.
Category: Digital Cameras
Expert:  Richard replied 2 years ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
Which version of windows are you using and when did this problem start?
Customer: replied 2 years ago.

Windows 7 64bit

I had not used the scanner for over a month and when I tried on Monday I found this problem

Expert:  Richard replied 2 years ago.
Thanks John
Can you plug it into a different USB port on the computer and tell me if it is then detected please.
Customer: replied 2 years ago.

No change. Same comment flashes up

Expert:  Richard replied 2 years ago.
comment is scanner installed incorrectly correct?
Customer: replied 2 years ago.

I used the original CD M1.1 which is the CD Rom d'installation

Expert:  Richard replied 2 years ago.
ok, we will do a system restore to undo any corruption that has occurred.
To do this, close all programs.
Click start and type in
system restore
press enter
follow the onscreen steps and perform a restore using a restore date when this last worked (so before a month ago).
Let this complete and when it has, tell me if the scanner is now working please.
Customer: replied 2 years ago.

Regrettably the system restore iled to execute C:Program file (x86) Adobe reader 11\Reader\A3DUtils.dll\ffrom the Restore point. The restore point was damaged or was deleted during Restore.

Now message. A driver supporting Solution Menu Ex is not installed.

Have reinstalled it from disk but still no joy!!!

Expert:  Richard replied 2 years ago.
ok, can you choose a different restore point please John, further back, and tell me if it gives the same error
Customer: replied 2 years ago.

The only restore point that show up is the one in May which I have tried. No others appear to be in the system.

Expert:  Richard replied 2 years ago.
Thanks
Disconnect the scannner from the computer
Download revouninstaller from my link below please
www.revouninstaller.com
Run it and within this program uninstall the Lide driver and program. Make sure to choose Advance during this and remove all registry entries and files.
Once done, restart the computer, and install it again
Let me know the results please
Customer: replied 2 years ago.

I have managed to get the scanner working through "Devices and Printers" and scan the documents I needed.

When I went into the www.revouninstaller.com in the Advanced scan should I have deleted

ALL the tree of entries or just the bottom ones?

The Canon menus for running the scanner still don't work and the scanner is not recognised as a twain scanner. Still, it is able to be used!

Expert:  Richard replied 2 years ago.
Yes, all the tree entries should have been deleted.
But if its working, I would advise to leave it John. It sounds like windows is very corrupted and we were getting close to doing a windows reinstall, as we had done quite a few repair options.
If it progress into a worse problem, I would advise based on all the things we have done, to perform a windows reinstall, as this behaviour points to serious corruption within windows.
If you would like any additional information or assistance, please do not hesitate to let me know.
Else if you can take a second to rate my service by clicking one of the stars at the top of the screen then submit, that would be greatly appreciated.
Thank you
Richard and other Digital Cameras Specialists are ready to help you