How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask nathan_mills Your Own Question
nathan_mills
nathan_mills, Other
Category: Digital Cameras
Satisfied Customers: 639
Experience:  Efficient Technician with more than 30 years of Experience.
76814648
Type Your Digital Cameras Question Here...
nathan_mills is online now

I have canon 7d mk11. On shooting a video recently it does

Customer Question

I have canon 7d mk11. On shooting a video recently it does not replay with sound. Can you tell me why?
Submitted: 1 year ago.
Category: Digital Cameras
Expert:  nathan_mills replied 1 year ago.
Hi Liz. Welcome to justanswer.Does those videos have sound when you play them on computer?
Customer: replied 1 year ago.
No
Customer: replied 1 year ago.
I'm currently on my ipad
Expert:  nathan_mills replied 1 year ago.
So they are playing with no sound in your ipad as well in camera. Right?
Customer: replied 1 year ago.
I was trying it on my laptop and am only using iPad to get a response.
Expert:  nathan_mills replied 1 year ago.
Make a short clip. Transfer it in your laptop and check.
Customer: replied 1 year ago.
I would just like you to give an email response please
Expert:  nathan_mills replied 1 year ago.
Sorry but I didn't get you.
Customer: replied 1 year ago.
I don't want remote connection. Can you please send an email response to the problem?
Expert:  nathan_mills replied 1 year ago.
Yes. You don't need to select that. Just reply here an we will be having email response only.Try resetting the camera to factory settings. Follow this process:Put the Camera in Manual ModePress the [Menu] buttonScroll over to the third subsection of the third set of menu options.Scroll down to the “Clear all Camera Settings” option by using the quick control dialClick the [Set] button. Scroll over to the [OK] button and click [Set] button again.When the factory reset has been completed, pull out the batteryLook in the battery compartment, and you’ll see a little slider you can pull it.Behind this slider are the backup-battery hidden. Take this battery out for at least an hour, replace the backup-battery, and the “normal” battery.
Expert:  nathan_mills replied 1 year ago.
Is the problem resolved? If not, then reply for further assistance.

Related Digital Cameras Questions