How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rusty Your Own Question
Rusty
Rusty, Music Professional
Category: Electronic Musical Instruments
Satisfied Customers: 5915
Experience:  Sound Engineer, Electrical Issues, Tone Consulting
63817454
Type Your Electronic Musical Instruments Question Here...
Rusty is online now

hi i have no sound at all on my yamaha clavinova 209 keyboard.

Resolved Question:

hi i have no sound at all on my yamaha clavinova 209 keyboard. It was working perfectly well, the I switched in on and nothing!
Submitted: 2 years ago.
Category: Electronic Musical Instruments
Expert:  Rusty replied 2 years ago.
Hello, my name is Rusty. Are you able to hear sound from the headphones?
Customer: replied 2 years ago.
No
Hi no we can not
Expert:  Rusty replied 2 years ago.
Ok, that can be a couple of different things. One, it could be due to your midi local setting is turned off. That will allow the audio to come out of the piano, rather than a sequencer.
Check the menu settings for the Midi Local command. Set it to 'On'.
Also, you can try a factory reset by holding the top key down and turning the keyboard on. This will drain any static in the processor, and will give it a fresh start. Please tell me the results.
Customer: replied 2 years ago.
Please tell us how to turn midi on. Also when you say hold top key and turn on, are you referring to keyboard key? I e top c? If so, have already tried that.
Expert:  Rusty replied 2 years ago.
Press function, select Midi, select all parts, press the number 8 up arrow, go to local control and set it to on.
However, you did hold the C7 and powered it up, which is the reset procedure. I think there may be something else going on. Does the demo song play?
Customer: replied 2 years ago.
Local control seems to be on. Demo does not play. Other ideas?
Expert:  Rusty replied 2 years ago.
Go into your utility menu, and let's do the factory reset the long way. Something isn't right. Your demo songs come from a different board than your tone generator, so it is appearing that the amplifiers are not working. It's unlikely that both your main outs and headphones went out at the same time.
In your utility menu, refer to page 151 in the manual here:
http://www.manualowl.com/swfviewer/viewer.php?ZoomTransition=easeOut&localeChain=en_US&FullScreenAsMaxWindow=true&SearchToolsVisible=true&ZoomTime=0%2E5&NavToolsVisible=true&ProgressiveLoading=true&ZoomInterval=0%2E1&CursorToolsVisible=true&FitPageOnLoad=false&SwfFile=%2Fmanualswf%2Ephp%3Fid%3D151088%26manual_type%3Dproduct%26d%3Dba6419a016c8256b3cce4f2f38f41abf&ViewModeToolsVisible=true&FitWidthOnLoad=true&Scale=0%2E6&ZoomToolsVisible=true
Be sure to do the factory reset, and tell me the results.
Customer: replied 2 years ago.

Hi no joy tried resset and still no sound :(

Expert:  Rusty replied 2 years ago.
There is a fault, and if the reset didn't work, it's going to have to go to the shop. I'm sorry we couldn't fix it, it really needs a professional with the right tools. I can find you an authorized Clavinova repair shop, what is your postal code?
Customer: replied 2 years ago.

dy10 3tq

Expert:  Rusty replied 2 years ago.
This one is about 70 miles from you, but they are authorized Clavinova repair.
E & M Electronics ***** Granby, Milton Keynes, MK1 1NL
Buckinghamshire
If that is too far, contact this dealer:
Stourbridge Music Centre
159 Lower High Street DY8 1TS
Stourbridge West Midlands
Customer: replied 2 years ago.

hi many thanks

Expert:  Rusty replied 2 years ago.
You are very welcome, let me know if you need any help through the repair process.
Rusty and other Electronic Musical Instruments Specialists are ready to help you