How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Electronics
Satisfied Customers: 11697
Experience:  20+ Years Experience in Field. MCSE, ICCP, CNE, Greenbelt
23511658
Type Your Electronics Question Here...
Michael Hannigan is online now

Just bought a new Nikon Coolpix S9500, display is showing the

Customer Question

Just bought a new Nikon Coolpix S9500, display is showing the picture as if a green heat effect has been switched on. Any ideas how we get the image to just be normal. No effects are turned on, was like this from the first time it was switched on! Thanks
Submitted: 4 years ago.
Category: Electronics
Expert:  SkillJim replied 4 years ago.

SkillJim :

Hello, my name is XXXXX XXXXX I would be happy to assist you with your problem.

SkillJim :

I was wondering, have you attempted to plug the camera into your computer via usb and download the photos across?

SkillJim :

If effects were switched off before you took the photo, and there was no strange lighting, or sun in shot of the photos you took, there should be no reason why the photos are displaying like that.

SkillJim :

So if you could download the photos to your computer and check that they are displaying the same as they are when you view them directly on your camera, we can then determine the problem. If they are displaying correctly on your computer, then that could suggest the display on the camera may be faulty, since you said it had been this way since you first switched it on. If they are displaying exactly the same as on your camera then that would mean that an effect of some sort was used when the photos were taken.

SkillJim :

Once you have tried those things and responded I will be happy to assist you further :)

Expert:  Michael Hannigan replied 4 years ago.

Hello. My name isXXXXX can help you with your question. There is a mode on your camera that can cause this type of effect to occur. Please do the following.

Press menu
Select the wrench icon for setup
Scroll to the bottom and highlight "RESET ALL"
Select to reset all camera settings to default.

The camera's settings will be set to default, with the exception of Time Zone, Date, and Language.

Please let me know if that helps and if you have additional questions.

Mike

Related Electronics Questions