How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Richard Hill Your Own Question

Richard Hill
Richard Hill, Customer Service
Category: Electronics
Satisfied Customers: 363
Experience:  A good general knowledge of electronics, computers and telephony. I can usually get most things fixed.
14784508
Type Your Electronics Question Here...
Richard Hill is online now

My samsung tv was connecting fine to the internet (wired) until

Customer Question

My samsung tv was connecting fine to the internet (wired) until two weeks ago when it suddenly stopped working. We have a BT Home Hub 3 router. It was the day after Lovefilm stopped its app working on Samsung TVs and we were then expecting to be able to access it via the blu-ray cd player that is connected to the tv, but this also now can't get access to the internet. I'm no way techie but have had some problems in the past which I've managed to solve with troubleshooting manuals and last time the problem was solved by changing the IP address on the tv. In between we have added a TP Link wireless extender plug, which is also no longer functioning, and I think the problem probably has something to do with the IP address of all of them, but I don't know what! I've tried a power cycle (tv, modem, router) several times and it has not worked, and nor has resetting the BT Home Hub router.
Submitted: 3 years ago.
Category: Electronics
Expert:  Richard Hill replied 3 years ago.
Hi,

Can you access the BT Home Hub 3 Manager > Advanced Settings > Home Network > IP Addresses and make sure DHCP Server Enabled = Yes

If not set it to Yes and click Apply.

Then see if the devices can connect (you may need to turn them off/on first).

Best Regards,

Richard

Customer: replied 3 years ago.
In advanced settings there isn't a yes or no setting for DHCP, but under the tab TCP/IP which has the IP address, subnet mask, etc nos there is a Configure IPv4 which is set at Using DHCP so I'm guessing this is the equivalent of yes. i.e. it was already on.
Expert:  Richard Hill replied 3 years ago.
Hi Adele,

Do you know which version of the Hub Manager you are using? should show this at the bottom of the screen.

Best Regards,

Richard
Customer: replied 3 years ago.
I'm on a Mac and go through System Preferences/Network - think this is the hub manager, can't find anything else.
Customer: replied 3 years ago.
Have found the Hub Manager and DHCP is already enabled

the IP address is given as 192 168 1 254 and the range is 192 168 1 64 - 192 168 1 253 (Default). Is the problem that '254' is outside the 'range'? I seem to remember that something like this was the issue I had before. If so what no should I change it to?

On the tv, when I first looked after the connection was lost the IP address was 192... 76. It is now 192... 50 on the tv - somehow changed automatically when I was following some troubleshooting help from the internet.

Expert:  Richard Hill replied 3 years ago.
Hi Adele,

I'm not sure that it is.

Go to your browser and enter:

http://bthomehub.home/

You should see the basic setting but will need your Admin password to get into the advanced settings. The default password should have come on a label with the BT Home Hub 3.

Best Regards,

Richard
Expert:  Richard Hill replied 3 years ago.
Hi,

No, don't change the Hub IP Address, my BT Home Hub 3 has exactly the same settings and all works fine.

The 192..50 isn't going to work on the TV as it's outside the range. Does it have a DHCP server setting? Which Samsung TV model number is it?

Best Regards,

Richard
Customer: replied 3 years ago.
model code is ue32c6510ukxxu

I changed the IP setting to ...76 - which I know it was before I tried troubleshooting, but still fails at the gateway ping test.

just so you know as well the tv is plugged into broadband via a sonos system and we also have a tp link (which also failed at the same time) wireless extender. However, again it all worked fine up till the day that blimmin' Lovefilm took its app of the Samsung (tho no idea why that affected it)

Expert:  Richard Hill replied 3 years ago.
Hi Adele,

Is the Sonos connecting to the BT Home Hub 3 over wireless? Which Sonos product is it?

Have you tried running through the Sonos and TV network setup again?

Can you take the TP Link out of the equation or i it essential?

Best Regards,

Richard

Customer: replied 3 years ago.
The sonos system is plugged into a ZyXEL plug, which was part of the setting up of the TP Link. I didn't do this as I had to get someone else in to do it. I notice that this plug has 3 lights on it and the light with the symbol of a house with a plug shape inside is red.

The sonos product is the Zoneplayer 120.

The IP address for the TP link is 169 254 26 108 with subnet mask 255 255 0 0
Expert:  Richard Hill replied 3 years ago.
Hi Adele,

Have you tried plugging the Zyxel plugs out/in?

Best Regards,

Richard
Customer: replied 3 years ago.
Yes, I did, but I notice now that the ZyXel plugged in near the router with an ethernet cable clipped into it has no lights on at all so I assume that has died...

The router is under the stairs, plugged into a Zykel (the dead one), with a cable coming through the wall into a point in the living room which has a red cable running to the modem. The sonos Zone player has an ethernet cable to the ZyXel, and the TV has an ethernet cable into the Zone Player.

So this looks like the problem - the first ZyXel is dead......? (I didn't notice this before, and in my memory the lights were on when I first tried pulling all the plugs out and putting them back in again, but maybe not....). I assume all I need to do is buy another one....

The TP Link plug upstairs is still sending out a wireless signal that my mobie, ipad etc pick up, but they cannot connect to it. Does this fit with the dead ZyXel theory - I would have thought that would have died as well if the ZyXel isn't working....?

Expert:  Richard Hill replied 3 years ago.
Hi Adele,

It sounds like the Zyxel is the problem. If when plugged out/in it doesn't reset there's not much you can do, except replace it, although do check that the socket is OK too by plugging something else into it.

Let me know how you get on.

Best Regards,

Richard
Customer: replied 3 years ago.
Hi. I went to my local store and bought a tip-link AV200 powerline adapter - the chappie in the shop assured me it should work with the ZyXel. However, I can't get them to both connect up... I've followed the instructions but can't work out why not....!
Expert:  Richard Hill replied 3 years ago.
Hi Adele,

In theory adapters that meet the Homeplug AV standard should work together, but some use different standards or may not be truly compatible, so I would recommend using them in pairs of the same model.

Best Regards,

Richard
Customer: replied 3 years ago.
Thanks. Oh well - I was hoping it would work but should have known better!
Expert:  Richard Hill replied 3 years ago.
Hi Adele,

All the best with it. If my information has been helpful a positive rating would be appreciated please.

Best Regards,

Richard

Customer: replied 3 years ago.
Hi, I don't know if you are still up for trying to help me out on this. I have bought a new pair of Zyxel powerline plugs but I still can't get them to connect to each other so have got no further. None of the trouble shooting suggestions in the guide work and I can't work out what the problem is. It has made some difference taking out the TP link plug upstairs (that is there to extend my wireless network to the back of the house) in that the flashing lights on the Zyxels flash as they are supposed to in start up (with the TP Link plug in I think they were picking up on that as well so it was interfering). However, the connection light on the Zs continues to flash red. I have tried resetting them with the reset button, and unplugging them, and everything else, but it has not worked. Any ideas?

Adele Hayward
Expert:  Richard Hill replied 3 years ago.
Hi Adele,

Try plugging them in close together to start with to ensure they work and then gradually move them further apart and see if that provides any clues as to where the problem is.

Has there been any change to your mains wiring or new appliances connected recently?

Which model number are the Zyxels?

Best Regards,

Richard
Customer: replied 3 years ago.
I started off plugging them into plugs almost next to each other, but that made no difference. I then moved the 2nd plug to the understairs location where the router is - where that plug flashes green but the first plug network light remains red.

Yes, I am in the middle of refurbishing my kitchen so there are lots of wiring changes. I did think this was a possibility but broadband and wifi is working ok for my computers/ipad/phone, so thought probably not. But perhaps it is causing the problem - it did start about 10 days after the builders moved in?

The model is PLA 4201. Same as before.

Expert:  Richard Hill replied 3 years ago.
Hi Adele,

It does seem a bit of a coincidence that this problem has started since your kitchen wiring changes. Can you speak to the electrician to find out what might have caused this, e.g. have the circuits been separated in some way?

Best Regards,

Richard

What Customers are Saying:

 
 
 
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer
< Previous | Next >
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C.
  • This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!! Alex
  • Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult. GP
  • I couldn't be more satisfied! This is the site I will always come to when I need a second opinion. Justin
  • Just let me say that this encounter has been entirely professional and most helpful. I liked that I could ask additional questions and get answered in a very short turn around. Esther
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C.
 
 
 

Meet The Experts:

 
 
 
  • Eng. Andres

    Eng. Andres

    Engineer

    Satisfied Customers:

    68
    Electronic Eng. Electronics Specialist. Circuit designer
< Last | Next >
  • http://ww2.justanswer.com/uploads/RA/ratonxi/2012-1-3_151146_1.64x64.png Eng. Andres's Avatar

    Eng. Andres

    Engineer

    Satisfied Customers:

    68
    Electronic Eng. Electronics Specialist. Circuit designer
  • http://ww2.justanswer.com/uploads/IT/ITPeter/2011-5-3_23187_Pete.64x64.JPG Pete's Avatar

    Pete

    Engineer

    Satisfied Customers:

    591
    Over 16 years of experience in the Electronics and IT industries.
  • http://ww2.justanswer.com/uploads/JO/JonTech/2011-10-25_111835_A2c.64x64.jpg Jon-Tech's Avatar

    Jon-Tech

    Technician

    Satisfied Customers:

    1
    ASET Electronics
  • http://ww2.justanswer.com/uploads/SH/ShahidSony/2013-9-1_3122_Shahidb1a.64x64.jpg Shahid's Avatar

    Shahid

    Technician

    Satisfied Customers:

    384
    I have been repairing electronic gear since 1993 as a qualified Sony tech.
  • http://ww2.justanswer.com/uploads/SE/SelectTronix/2013-12-28_22514_clrepair.64x64.jpg Carl L's Avatar

    Carl L

    Technician

    Satisfied Customers:

    68
    13+ Years of Computer and Electronics Experience. Current Company Owner as an IT Specialist in FL.
  • http://ww2.justanswer.com/uploads/ZB/zbkai189/2013-8-23_0421_Untitled.64x64.jpg Dan T.'s Avatar

    Dan T.

    Master Technician

    Satisfied Customers:

    8
    USAF trained; currently teaching electronics for the DoD.
  • http://ww2.justanswer.com/uploads/SI/simitpatel/2013-8-22_6857_simit.64x64.jpg simitpatel's Avatar

    simitpatel

    Customer Service

    Satisfied Customers:

    6
    I have 10 years working with electronics.
 
 
 

Related Electronics Questions