How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eng. Andres Your Own Question
Eng. Andres
Eng. Andres, Engineer
Category: Electronics
Satisfied Customers: 68
Experience:  Electronic Eng. Electronics Specialist. Circuit designer
54002000
Type Your Electronics Question Here...
Eng. Andres is online now

i have a 230 v 3.5 kw travel power system which is not producing

Customer Question

i have a 230 v 3.5 kw travel power system which is not producing power, the remote led displays no rpm with the green on light slowly flashing ;the generator constantly keeps changing tone as if recieving exitation current but fails to kick in ,each time the generator changes tone the statr phases 1 2& 3 show about 14 v on a multimeter with nothing at the brush wires no4 & 5 ;i have just fitted a new pulley wrongfully suspecting that the overun feature was the problem. this system is on a canal craft with no means of coupling to an external source. can you help?
Submitted: 3 years ago.
Category: Electronics
Expert:  adamd-mod replied 3 years ago.

Hello there,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Please note, I am just a moderator for this category, I can only try and find experts to help, I can't answer the question itself.

Thank you!

Adam