How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask carlday1 Your Own Question
carlday1
carlday1, Engineer
Category: Electronics
Satisfied Customers: 329
Experience:  Self Employed Electronic Engineer
69505510
Type Your Electronics Question Here...
carlday1 is online now

Grundig Satellit 700 - works for a few seconds after switch

Customer Question

Grundig Satellit 700 - works for a few seconds after switch on then nothing heard. All microprocessor / lcd indicators and frequency displays OK. Audio stages OK.
Seems like oscillator failure as I hear audio if I probe IF stages with a sig gen.

Suggestions where to look? Faulty caps?
Submitted: 3 years ago.
Category: Electronics
Expert:  adamd-mod replied 3 years ago.

Hello there,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Please note, I am just a moderator for this category, I can only try and find experts to help, I can't answer the question itself.

Thank you!

Adam

Customer: replied 3 years ago.

Happy to wait until the end of this week, but will request a refund if an expert / answer cannot be found.


 


Regards,


 


Steve

Expert:  adamd-mod replied 3 years ago.

Hello,

We will continue to look for a Professional to assist you.

Thank you for your patience,

Adam

Expert:  carlday1 replied 3 years ago.
Hi,

Thank you for using Just Answer my name is Carl and I will help with you question.

I have had a similar problem with an old radio and the fault was caused by the VCO trimmer capacitors.

I would suggest you try cleaning the trimmer caps with some spray and see if that brings back the audio, if not I would look into replacing them.

I have uploaded the service manual to here as you will need it if you replace the capacitors to set them back up correctly.

https://dl.dropboxusercontent.com/u/87068102/grundig.pdf

I hope this helps

Carl