How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask michelleclive Your Own Question
michelleclive
michelleclive, Customer Service
Category: Electronics
Satisfied Customers: 5640
Experience:  Working as a manager in a tech support company and i have an experience of 8 years and more in electronics device.
26798893
Type Your Electronics Question Here...
michelleclive is online now

I have a Fuji Finepix T400 and when I try to switch it on all

Resolved Question:

I have a Fuji Finepix T400 and when I try to switch it on all I get is "turn off camera & turn on again".
Submitted: 3 years ago.
Category: Electronics
Expert:  michelleclive replied 3 years ago.
michelleclive :

Hi, my name is ***** ***** i will be assisting you

michelleclive :

Usually such an error would up due to a hardware fault when the zoom lens gets stuck due to motor failure

Customer:

So what do I needc

michelleclive :

however, please try this intermediate step

Customer:

OK

michelleclive :

please turn off camera and remove battery and unplug adapter cord if that is connected

Customer:

Done

michelleclive :

then keep the ON button on camera pressed for 10 secs

michelleclive :

wait for 2 mins

michelleclive :

reinsert batteries and turn on camera and check

michelleclive :

let me know if error repeats

Customer:

No change

michelleclive :

how old is this camera

Customer:

13 months

michelleclive :

ok in that case as i had mentioned the lens motor seems to be stalled

Customer:

Have just tried switching on again and its working but I have grid lines dividing picture into 9 segments.

michelleclive :

did you zoom the lens and then shut off the camera

michelleclive :

yes ...that is due to lens motor

michelleclive :

i would suggest to try that on off sequence that i have given above of removing batteries and keeping on button pressed few times

michelleclive :

the motor should start working normally and camera should be working again

michelleclive :

however, if still problem persists the camera would need to be serviced

michelleclive :

let me know if you have any questions

Customer:

Yes camera is working normally now but as I said, I have grid lines. How do I remove these?

michelleclive :

it seems that you have turned on the gridlines

michelleclive :

one moment

michelleclive :

Press the Disp/Back button

michelleclive :

check if the grid lines go off

Customer:

Yes. all ok know. thank you.

michelleclive and 2 other Electronics Specialists are ready to help you