How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Electronics
Satisfied Customers: 8861
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Electronics Question Here...
Greg A. is online now

Panasonic quad phones 2 tones won't pick signal up

Customer Question

Panasonic quad phones 2 tones won't pick signal up
Submitted: 2 years ago.
Category: Electronics
Expert:  Greg A. replied 2 years ago.
Hello & Welcome to Just Answer,

Sorry I didn't see your question earlier.

May I ask the FULL Model Number of the phone system you are working with?

May I also ask the AGE of this system and WHEN this issue first began?

Thanks
Customer: replied 2 years ago.

Model number kxtg8051e I've just bought it

Expert:  Greg A. replied 2 years ago.
Hi again and thanks for that information.

May I ask when you say 2 phones "won't pick signal up": Can you tell me how far those phones are from the MAIN BASE UNIT?

And was this system purchased as NEW - from a regular retailer, or perhaps "used" or "refurbished" from another source?

Also, is there any messages on the display of the handsets that do not pick up the signal?

Thanks

(im)
Customer: replied 2 years ago.

Fine is brand new the tones are about 6 foot apart tried everything

Expert:  Greg A. replied 2 years ago.
Hi again,

OK - if this is a "brand new" system, where ALL of the handsets came in the same package, and you have FULLY charged all the batteries, and you have 2 handsets that do not work, then our only conclusion would be that this system is faulty, or two of the handsets are faulty. I say this because ALL handset in the same package SHOULD be pre-registered to the Main Base Unit of the system that came in the package.

If that is the case, what I would do is return the entire package (including ALL components) back to the shop where it was purchased and have it exchanged for fully functional system. That should be the quickest and easiest thing to do in this situation.

Please let me know what you find or if you have any more questions.

Thanks, ***** *****

(im)