How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: Electronics
Satisfied Customers: 11242
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Electronics Question Here...
Shahid is online now

Have a problem with the image on my 42"sony bravia. I get blotches

Resolved Question:

Have a problem with the image on my 42"sony bravia. I get blotches of coloirs. Sometimes the image is perfect, sometimes i get these purple and blue blotches.
Submitted: 2 years ago.
Category: Electronics
Expert:  Shahid replied 2 years ago.
Hello, my name is*****'ll be happy to assist you. Please allow me to ask you a few questions to diagnose the problem.- Can you please get me the model number written on back of TV?- What video devices/ sources are connected to TV and does the problem occur on all video input sources?- How old is the TV and how long it have had the problem?Thanks.
Customer: replied 2 years ago.
KDL40W5710
I have 3 devices connected. Youview box, chromecast and an apple tv. The problem happens in all devices and all inputs.
The problem started last week. We moved house and i suspect something happened during the move.
The TV is 5-6 years old
Thank you
Expert:  Shahid replied 2 years ago.
Thanks for the info.Is it possible to take the picture of TV screen while the color blotches problem occurs and attach it here so I can view it as it will help to diagnose the problem quickly?
Customer: replied 2 years ago.
How can i attach a picture in this chat interface?
Expert:  Shahid replied 2 years ago.
Please click on paper-clip icon on above tool bar where you type the reply to attach the picture file OR upload the file to any file sharing site like http://imgur.com/ and post here the file link so I can view it. Thanks.
Customer: replied 2 years ago.
http://i.imgur.com/NG4kWOS.jpg
Expert:  Shahid replied 2 years ago.
Thanks for the picture which helped a lot.It seems the connectors of t-con board or LVDS cable runs between t-con board and main board has got loose/ misaligned and can cause such problem, if all connectors. cables are tight and securely plugged then it would be screen internal loose connection which is beyond to repair and entire screen will need to be replaced to resolve the problem but such repair would cost more than new TV price of 40 inch size.Please take off back cover of TV to replug above mentioned connectors on boards to see if it helps and if you are uncomfortable working on it yourself then local TV tech will do this for you.I trust my input will help you out. Please feel free to respond if you have any additional questions.A positive rating to answer would be greatly appreciated, please click on smiley face/star on this page then click submit/finish button so I can get credit on website for my work. Regards,Shahid.
Shahid and other Electronics Specialists are ready to help you