How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 36526
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

I have a Samsung BD-H8900M, bought last December, which has

Resolved Question:

I have a Samsung BD-H8900M, bought last December, which has started telling me there is no signal from the aerial. I can't access pre-recorded programmes, as the message keeps blocking the TV screen.
Submitted: 2 years ago.
Category: Electronics
Expert:  Richard replied 2 years ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
If you plug the aerial into the TV, does the TV get a signal via this cable and connection?
Customer: replied 2 years ago.

I've disconnected box from TV, connected aerial to TV and run auto-tune, which has successfully picked up all digital channels.

Expert:  Richard replied 2 years ago.
Thanks
Leave the Samsung unplugged from the power for 10 minutes,
Then connect the power to it, turn it on and tell me if it now picks up a signal please.
Customer: replied 2 years ago.

I've done that, reconnected aerial to box. Still not picking up any channels.

Expert:  Richard replied 2 years ago.
When you did a Factory Reset of the Samsung, did it ask you to rescan for channels like when you first received it?
Customer: replied 2 years ago.

I'm not sure if I did a factory reset (it might have been just the Smart Hub reset). It's very difficult to get it to do anything now. I loaded a DVD but couldn't get it to play. It looks like the source is set to TV rather than HDMI1, but is not allowing me to change the setting.

Expert:  Richard replied 2 years ago.
ok, the onscreen menu should give way to the menu when you choose to display it.
Are you able to access the menu correctly?
Customer: replied 2 years ago.

No. The "weak or no signal" pop-up now just overrides everything.

Expert:  Richard replied 2 years ago.
Ok, its pointing to a hardware fauly John, and it will be the internal memory.
no matter the software issue, poor signal problem, we would always be able to get to the menu. Not being able to wont allow us to reset. But this would not solve the problem anyway being a hardware issue
I am really sorry about this and you are going to have to return the recorder to have it replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.
I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Richard and 2 other Electronics Specialists are ready to help you