How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 39402
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

We have lost all sound on our viera tx-p37x20b. the mute is

Customer Question

we have lost all sound on our viera tx-p37x20b. the mute is off. all connection cables are as before and we watch sky programs through av1. any suggestions ?
Submitted: 2 years ago.
Category: Electronics
Expert:  Richard replied 2 years ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
If you did this let me know please as it was not clear, but remove the power to the TV (so disconnect the power cable) and wait 10 minutes.
Then plug the power back in, turn on the Viera and tell me if you are now getting sound please.
Customer: replied 2 years ago.

tried unplugging for 15 mins but it has not solved the problem !

Expert:  Richard replied 2 years ago.
ok, we will then reset the TV.
To do this, go to Menu, Setup, choose System Menu then Shipping Conditions.
Let this complete, setup the TV again and tell me please if you now get sound.