How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: Electronics
Satisfied Customers: 11469
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Electronics Question Here...
Shahid is online now

I have a Samsung home cinema ht - x810. The sub woofer is

Resolved Question:

Hi I have a Samsung home cinema ht - x810. The sub woofer is wireless from the sound bar . Unfortunately the subwoofer is not connecting/link to the main sound bar . I get a S/W CHECK error on the sound bar Can you advise ? I have tried pressing 0-1-3-5 on the remote and pressing the ID button at the back of subwoofer . How do you reset the main sound bar ? I look forward to hearing from you - Patrick
Submitted: 2 years ago.
Category: Electronics
Expert:  Shahid replied 2 years ago.
Hello, my name is***** be happy to assist you.
Please allow me to ask you a few questions to diagnose the problem.
- Was the unit working fine before or its new and first time setting it up?
Thanks.
Customer: replied 2 years ago.
Yes - I bellieve it was working before we moved home
Expert:  Shahid replied 2 years ago.
Does the link indicator light lit or blink in blue on subwoofer when push power button on it?
Customer: replied 2 years ago.
Yes - it blink on blue for approx 20 secs and then goes off ,followed by the red standby light going on !
Expert:  Shahid replied 2 years ago.
OK, to reset the unit, please turn off the power and hold the STOP button on the main unit for longer than 5 seconds.If it doesn't fix the issue then try following procedure:While “NO DISC” message appears on the display of main unit, hold the main unit's STOP button for longer than 5 seconds. “INITIAL” appears on the display and all settings will return to the default values. Now press the POWER button and try to pair the subwoofer with main unit.Please reply back with the result.
Customer: replied 2 years ago.
I tried both options and it did not work ,. I tried to p press the stop button to reset the main sound bar . The INITIAL appeared on the display for a couple of seconds and then s/w check error appears on the display unit - I am unable to link the subwoofer to the sound bar !
Expert:  Shahid replied 2 years ago.
OK, please bring the subwoofer near the main unit then try again to connect it as above two procedures are to reset the main unit and unplug subwoofer power cord for a minute to reset it. After resetting it should pair with main unit and if it doesn't then it seems hardware related issue and bluetooth module could be failed either in main unit or in subwoofer and unfortunately no spare parts / board is available for this model to replace it as this type of sound system are not supported by manufacturer to get repaired.I trust my input will help you out. Please feel free to respond if you have any additional questions.A positive rating to answer would be greatly appreciated, please click on smiley face/star on this page then click submit/finish button so I can get credit on website for my work. Regards,Shahid.
Customer: replied 2 years ago.
Ok thanks for trying - I tried again with resetting the main system by holding the STOP button . The system said INITIAL and then GOODBYE and shutdown. However the s/w check still appeared - I try your latest recommendations and then rate to finish .
Expert:  Shahid replied 2 years ago.
S/W Check error message will appear when both units failed to pare/ link for some reason so it seems sound system has got hardware related issue, sorry about this news.Thanks.
Shahid and 3 other Electronics Specialists are ready to help you