How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Electronics
Satisfied Customers: 18106
Experience:  Over 16 years of experience in the Electronics and IT industries.
30970729
Type Your Electronics Question Here...
Pete is online now

I have a panasonic SC-HC29DB home system and I can't get it

Resolved Question:

I have a panasonic SC-HC29DB home system and I can't get it to pair with my UE boom speaker. It pairs OK with phone
Submitted: 2 years ago.
Category: Electronics
Expert:  Pete replied 2 years ago.
Hi there,
Bluetooth depends on both hardware and software to work properly. Manufacturers are increasingly including devices that use the Bluetooth 4.0 language in their new hardware. So if you have an older device, you won’t be able to connect with devices that only support Bluetooth 4.0.
You will need to use a speaker that is compatible with the SC-HC29DB Home system.
Customer: replied 2 years ago.

Both devices were purchased in Sept this year. If my UE boom speaker doesn't support bluetooth 4.0 language can it be updated?

Expert:  Pete replied 2 years ago.
Hi Krysia,
The purchase date does not always reflect the manufacturing date or techniques used.
It is not possible to update, since it require a different radio circuit to be fitted, and an upgrade circuit is not available for this speaker.
Customer: replied 2 years ago.

Is there a way to find out what bluetooth software I have on UE speaker and panasonic hc29db?

Expert:  Pete replied 2 years ago.
Hi Krysia,The software version should be printed in the user guide that came with the speaker and home system.
Customer: replied 2 years ago.

Hi Pete,

My home system has bluetooth version 2.1 + EDR and speaker version 4. Does that mean that I will not be able to pair the speaker with my home system?

Expert:  Pete replied 2 years ago.
Yes, you cannot pair v4 with v2.1.
Pete and other Electronics Specialists are ready to help you