How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 36572
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

I have just bought a Sony 4k 55" television and have successfully

Resolved Question:

I have just bought a Sony 4k 55" television and have successfully linked up everything other than I cannot get connection to my wifi.
I successfully sorted out the internet connection to our xperia tablet but the t.v does not seem to connect what ever I try.
Pressing the wps button on the back of the router has no effect.
What am I doing wrong, or what am I not doing?
Submitted: 1 year ago.
Category: Electronics
Expert:  Richard replied 1 year ago.
Hi there and welcome
Can you tell me please the make and model of your wifi router.
And the exact error you get when you try to connect?
Thank you
Customer: replied 1 year ago.
the router is an EE BrightBox
Comment on the t.v is that it cannot find a connection and would I like try again or a different option ie manual
Expert:  Richard replied 1 year ago.
ThanksCan you remove the power to the Brightbox and the TV, then wait 10 minutes (unplug the power from the actual power socket)Then after 10 minutes, connect the power to the Brightbox and wait 5 minutes.Then connect the power to the TV, and then try to connect it to the wireless networkLet me know the results please.
Customer: replied 1 year ago.
followed your instructions.
followed on screen instructions for internet connection via wps
clicked on search and pressed the wps button on the back of the router within the allotted 2 minutes.
t.v showed router not found would I like to try again.
Expert:  Richard replied 1 year ago.
ok, on the back of the Brightbox is a reset button.
While the router is powered on, use a paperclip and push the reset button in for 10 seconds then release.
Wait 5 minutes then try to connect the TV to the wireless network.
Let me know the results please
Customer: replied 1 year ago.
Followed your instructions and then followed the same procedure as before but still no connection
Expert:  Richard replied 1 year ago.
ok, I did not see the model of the TV, but I want you to reset the TV please.
It is listed as either a Factory Reset or reset to shipping conditions.
Perform this and then set up the TV again and tell me if it now connects.
If you cannot find the reset in the menu, tell me the exact model of the TV please.
Customer: replied 1 year ago.
Ok this may take a while as I need to find my way round the menu
Expert:  Richard replied 1 year ago.
No problem.
Let me know the results please
Customer: replied 1 year ago.
Sorry about the delay we live in a 3 storey house, t.v downstairs - internet in the office on the top floor.
been through the menu cant find a reset to factory.
Tele is KD-55X8509C Sony BRAVIA 4K 2015
Expert:  Richard replied 1 year ago.
Thanks
Can you go to Settings, Storage & Reset
You will then see it there
Let me know the results please
Customer: replied 1 year ago.
o.k found the factory reset - went through that - t.v initially turned off - then came back on again - went through the reset and is
now back to where it was before I input channel set up etc.
Expert:  Richard replied 1 year ago.
Perfect, now set it up and tell me if it now connects to the wireless network please.
Customer: replied 1 year ago.
Do I set the internet on the WPS as before
Expert:  Richard replied 1 year ago.
yes, choose WPS and then press it on the router please so it can connect.
Customer: replied 1 year ago.
how long should the search take - at present the t.v is still showing ---- searching for WPS Router
Expert:  Richard replied 1 year ago.
Only a few minutes.
How long has it been?
Customer: replied 1 year ago.
At least 5+ minutes and its still the same.
Expert:  Richard replied 1 year ago.
ok, try to connect manually then by entering the password, does it allow this?
Customer: replied 1 year ago.
I will try this - is there likely to be any other reasons i.e other internet connects in the house which could affect the connection
Expert:  Richard replied 1 year ago.
No, the other cause which will will confirm after this is a faulty wireless adapter on the TV, but we know this after this step as we have ruled everthing else out then.
Let me know the results please
Customer: replied 1 year ago.
Have just tried the manual set up and thought for one moment we had cracked it as the screen stated the EEBrightBox and
number and trying to connect - which I had not seen before.
However it still came up negative.
Expert:  Richard replied 1 year ago.
Thanks
It is the internal wireless adapter in the TV that has faulted.
Everything else we have ruled out
I am really sorry about this and you are going to have to return the TV to have this replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.
I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Richard and other Electronics Specialists are ready to help you