How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Viet - Technician Your Own Question
Viet - Technician
Viet - Technician, Technician
Category: Electronics
Satisfied Customers: 38229
Experience:  Electronics Tech. Troubleshoot consumer electronics devices.
30037186
Type Your Electronics Question Here...
Viet - Technician is online now

I have XP-422. When set up, a USB cable used to connect printer

Resolved Question:

I have XP-422. When set up, a USB cable used to connect printer to Man desktop. All worked well then I would select a document on the Mac screen and interact it to print a copy, as I have been doing with no problems but, now is not producing the printout. I have a printout generated from the Spson printer board starting Check Network Connection PASS, then seven PASS signs below which it says Network os working correctly. then comes *Arouter/access point channel has been detected. As always the wifi box is next to printer so I don;t think it is “improve your wireless network environment.
It says see your documentation I only have the large installation sheet that came when new and I can’t get any clues from that.
I recall that the problem may have been intermittent and I have check the USB connections On one occasion earlier today I touched the computer screen connection and I was able to get a printout through but nothing since, I have looked at the printer settings and wonder if I have interfered. When I highlight the screen function i.e. Print photos - Scan- More functions etc on the white line above this there are two signal signed. The left one is lit up, the right sided one is showing in a light window with the sign in black,switched off as it were!.
Can you help me please.
***** *****
Submitted: 1 year ago.
Category: Electronics
Expert:  Viet - Technician replied 1 year ago.
Hi,I'm sorry about the issue. Are you still able to make a copy from the printer's glass (not print from the computer)?What's your Mac OS X version, i.e., 10.6, 10.7, 10.8, 10.9, 10.10, etc.?
Expert:  Viet - Technician replied 1 year ago.
Please try the following:Disconnect the power cord(s) from the internet / wireless modem/router device(s) for a few minutes, then reconnect.Turn off printer, then disconnect power cord from printer for a couple of minutes, then reconnect, then turn on.Disconnect the USB printer cable from the computer for now.Go to the Apple logo / menu, then click on System Preferences, then open Print & Scan (or Print & Fax.)Click on the Epson item, then click on the - (minus) button at the bottom left and delete it for now. (Make sure no Epson item is showing.)Make sure printer is powered on.Re-connect USB cable from printer to computer.Click on the + (plus) icon at the bottom left, then it should detect your printer, then add it.Then check printing.Please reply a the box below to continue troubleshooting. Thank you.
Viet - Technician and other Electronics Specialists are ready to help you
Customer: replied 1 year ago.
Viet. Thank you, ***** ***** well again, fingers crossed. I used a different USB socket connection in the back of my Mac El Capitan 10.11.1 and that may have solved it. I will have a good look at these sockets in good light, I just put it in the first that fit!! I feel that is more likely than the switching off/disconnections although I fully understand the reason for doing that. Thank you again. ***** *****
Expert:  Viet - Technician replied 1 year ago.
You're welcome. Great. If you need help with anything else, please let me know any time. Thank you very much.