How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 36526
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

I have just bought a Samsung UE48JU6400K tv. Overall I have

Resolved Question:

I have just bought a Samsung UE48JU6400K tv. Overall I have no issues with it except when I try to play video through the USB connection. The films are H264 MP4 format and the video runs perfectly, however, after about 5 minutes the sound cuts out completely. The film still runs but without sound. Please advise?
Ray
Submitted: 1 year ago.
Category: Electronics
Expert:  Richard replied 1 year ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, a rating is only needed when we are finished.
Can you try a different USB device and then try to play the film and tell me if on a different USB device you still have the problem please Ray?
Customer: replied 1 year ago.
Yes, I have tried both a portable hard disc drive and a USB flash drive
Expert:  Richard replied 1 year ago.
And is it happening on multiple video files? As it can be an issue with that particular file.
Customer: replied 1 year ago.
No it happens with all videos files.
Expert:  Richard replied 1 year ago.
Thanks
I want to reset the TV which will return the TV to new. To do this, on the TV, go to menu, Support, Self Diagnosis, Reset.
Let this complete then tell me if it plays the film correctly please.
Customer: replied 1 year ago.
OK I'll try that now.
Expert:  Richard replied 1 year ago.
Thank you
Customer: replied 1 year ago.
Richard
I've run diferent films from different sources on different USB inputs and it appears to be working ok at present. I'll let them run for a while and get back to you if anything changes. Thanks for the help.
Ray
Expert:  Richard replied 1 year ago.
Ok good, I have marked this question to never close so any issues that come up just let me know, but it will have been an issue with the firmware which the reinstall we did will have fixed.
If you have any problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service by clicking one of the stars at the top of the screen then submit, that would be greatly appreciated.
Thank you
Customer: replied 1 year ago.
Richard
Just returned home and tried the TV with USB inputs again. The sound problem returned again after about 3 minutes running. The video works fine - just no sound.
Ray
Expert:  Richard replied 1 year ago.
Thanks, ***** ***** reset would fix it again which confirms the issue as the internal memory that has faulted.
A corrupted firmware can cause this. But we have ruled this out by trying to reinstall it.
I am really sorry about this and you are going to have to return the TV to have it replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.
I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Richard and other Electronics Specialists are ready to help you