How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Electronics
Satisfied Customers: 17402
Experience:  Over 16 years of experience in the Electronics and IT industries.
30970729
Type Your Electronics Question Here...
Pete is online now

I have new Samsung Smart TV running s/ware ver 1440 and

Resolved Question:

Hi, I have new Samsung Smart TV running s/ware ver 1440 and it's lovely BUT When I access streaming from Motors TV all is fine for about 10 minutes...then TV locks, remote doesn't work and only solution is to unplug power cable...
Do you have a fix for this ?
Submitted: 1 year ago.
Category: Electronics
Expert:  Pete replied 1 year ago.
Hi there,
This can be caused by a slow internet connection - some apps require a faster speed than others.
Go to www.speedtest.net and let me know your current download and upload speeds.
Pete.
Pete and other Electronics Specialists are ready to help you
Customer: replied 1 year ago.
Hi, Ping is 28ms, download is 17.65mb, upload 0.95ms. My ISP is BT, router is HomeHub4
Customer: replied 1 year ago.
So now you know I have fast internet....what's the answer? Fix it? Or simply nothing available?

Related Electronics Questions