How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask *ElectronicsTech Your Own Question
*ElectronicsTech
*ElectronicsTech, Customer Service
Category: Electronics
Satisfied Customers: 9800
Experience:  I have over 15 years experience as an electronics repair and troubleshooting technician.
62741268
Type Your Electronics Question Here...
*ElectronicsTech is online now

I purchased tx-40cx400b 4K UHD. I use it with you view but

Customer Question

I purchased tx-40cx400b 4K UHD. I use it with you view but have lost sound when in you view mode.
Submitted: 1 year ago.
Category: Electronics
Expert:  *ElectronicsTech replied 1 year ago.
Try these sreps please, check the mute button hasn't been accidently pressed on either your TV or YouView remotes.Check the volume levels on both your TV and YouView box, using both remotes. (If your remote is not responding press any button to see if the PVR button lights up. If this doesn't light up, press the PVR button then use the remote control again. If this still fails to respond, it may need new batteries).If you are connected to a surround sound system, check all your equipment is turned on and you have selected the correct output for the sound.Finally, check all your cables are connected correctly.