How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 37692
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

Olympus £410 camera allows one shot only then red light flashes

Customer Question

Olympus £410 camera allows one shot only then red light flashes - have to turn on and off
Submitted: 1 year ago.
Category: Electronics
Expert:  Richard replied 1 year ago.
Hi there and welcomeI am sorry to hear about the issue, can you tell me please which model the camera is?Thank you
Customer: replied 1 year ago.
Olympus E-410
Expert:  Richard replied 1 year ago.
Thanks WilliamCan you remove the battery from the camera please and then hold the shutter button for 60 seconds then release.Put the battery back in, turn on the camera and tell me if it is now operating correctly.Let me know the results please.
Customer: replied 1 year ago.
Tried 3 ways - 1. Camera off when battery taken out. 2.Camera on when taken out and 3. When red light flashing took battery out.No joy.
Expert:  Richard replied 1 year ago.
ok, but did you do the instructions I asked you to do William?, as none of the 3 things you did were the instructions I gave.
Customer: replied 1 year ago.
I held the shutter button down as instructed all three occasions
Expert:  Richard replied 1 year ago.
Thank youCan you go to the Menu, Shooting Menu, Custom Reset Settings and reset the settings.Once done, repeat my initial instructions and tell me if you still have the problem please.
Customer: replied 1 year ago.
When I go to custom menu setting it does not display as per page 64 of menu but points to the individual shooting settings as per page 65. I have reset the individual ones to factory settings taken the battery out and held shutter for 60 seconds - still no joy.
Expert:  Richard replied 1 year ago.
Thanks It is the internal mainboard that has faulted. Its shorting out when it takes the power for a photo and this is why you need to do this to get it to work again I am really sorry about this and you are going to have to camera the phone to have this replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you. I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know. And if you can take a second to rate my service by clicking one of the stars at the top of the page, then submit, that would be greatly appreciated. Thank you
Customer: replied 1 year ago.
Sorry do not quite understand 'camera the phone'?
Expert:  Richard replied 1 year ago.
Sorry it was a Typo when I was writing out the response, it should read "I am really sorry about this and you are going to return the camera to have this replaced"
Expert:  Richard replied 1 year ago.
If you would like any additional information or assistance, please do not hesitate to let me know. And please take a second to rate my service by clicking one of the stars at the top of the screen then submit Thank you