How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask nathan_mills Your Own Question
nathan_mills
nathan_mills, Customer Service
Category: Electronics
Satisfied Customers: 640
Experience:  Efficient Technician with more than 30 years of Experience.
76814648
Type Your Electronics Question Here...
nathan_mills is online now

My Panasonic Lumix FZ200 was taking photos fine on Sunday and

Customer Question

My Panasonic Lumix FZ200 was taking photos fine on Sunday and then suddenly I can't take one. It will focus but the shutter won't press for the photo.
I have tried a different SD card, removed the battery, restarted it effectively and still no good.
Tried pressing all the buttons I can see and there is nothing on the screen that suggests there is anything different from what is usually there.
Help please!
yours Louise
Submitted: 1 year ago.
Category: Electronics
Expert:  nathan_mills replied 1 year ago.
Hi Louise. Welcome to justanswer.Try resetting the camera to factory settings. The Setup menu has an entry [Reset] which may do this. You have choices to "Reset Rec settings" and "Reset setup parameters". Reset both of them.
Customer: replied 1 year ago.
Sadly that hasn't worked. When I try and press the shutter, all I get is a red camera with 2 brackets on either side- like a shaking symbol. Does that help?
Expert:  nathan_mills replied 1 year ago.
Does the symbol appear in all the modes?
Customer: replied 1 year ago.
Actually I can't get it to do it again, so no!
Expert:  nathan_mills replied 1 year ago.
You are unable to click pictures in all the modes or a specific one?
Customer: replied 1 year ago.
I can't take a photo in any mode, but the camera shake symbol has now gone, ignore that comment please.
Expert:  nathan_mills replied 1 year ago.
Check if the memory card is locked. There is a slide button.It should be in unlock position.
Customer: replied 1 year ago.
It isn't.
I was taking photos fine and then it suddenly stopped working.
Expert:  nathan_mills replied 1 year ago.
Format the memory card. Maybe it has become corrupt.
Expert:  nathan_mills replied 1 year ago.
Check to make sure the memory card isn't full. If it is, connect your camera to a computer, copy the files off of the camera card, and then delete all files on the card.
Customer: replied 1 year ago.
There is lots of room on the card
Expert:  nathan_mills replied 1 year ago.
Then format it. Issue is related to memory card only.
Customer: replied 1 year ago.
I don't believe so.
This issue happened suddenly and I have tried other SD cards and have the same problem
suspect I accidentally pressed something or the camera is broken
Expert:  nathan_mills replied 1 year ago.
If you would have pressed something then it would have been working again as I advised you to do a factory reset in the beginning.If changing sd card didn't solve the issue then the button maybe faulty. It would require dissembling the camera and check for possible hardware fault.
Customer: replied 1 year ago.
It's a mystery.
Expert:  nathan_mills replied 1 year ago.
It's definitely not a software issue. Is it under warranty?
Expert:  nathan_mills replied 1 year ago.
Hi Louise,Please rate the chat POSITIVELY so that I can get credited for my services. You need to click 3 or more stars for positive which are present on the upper panel.ThanksRegards Nathan.
Expert:  nathan_mills replied 1 year ago.
Hi Louise,Just checking in to see how things are going. This is to inform you that your question is still open. Do you need further assistance?If yes then reply so that necessary assistance can be provided.Regards Nathan