How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 40348
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

My camera is a Lumix DMC -FS16. When switched "on' it

Resolved Question:

My camera is a Lumix DMC -FS16. When switched "on' it immediately zooms to maximum close up and stays there. Also the "menu set" selector button appears tot have no effect. Can these faalts be fixed or can I fix them myself? George
Submitted: 1 year ago.
Category: Electronics
Expert:  Richard replied 1 year ago.

Hi there and welcome

Can you remove the battery please then hold the shutter button down for 60 seconds then release.

Wait 5 minutes, put the battery back in and turn it on.

Tell me please if it now operates correctly

Thank you

Customer: replied 1 year ago.
Unfortunately I have to dash out right now but will do as you suggest on my return later this morning and revert to you. George
Expert:  Richard replied 1 year ago.

ok thanks George

Customer: replied 1 year ago.
Have done as you suggest, Richard, but no change. Lens still motor to fully tele-photo mode.
Expert:  Richard replied 1 year ago.

Thanks

Can you do the following please

  1. Press [MENU/SET] button.
  2. Press < / > button to select “Setup” menu and then press [MENU/SET] button.
  3. select “Reset” and then press [MENU/SET] button.
  4. When a message appears select “Yes” and then press[MENU/SET] button.

Then tell me how it now functions please George.

Customer: replied 1 year ago.
I switched the camera on; the lens went to full telephoto (4X); the viewfinder display shows "4X'; I pressed the MENU/SET button which had no effect wjhatsoever. Pressing any other buttons ( < / > etc) similarly has no effect.
Expert:  Richard replied 1 year ago.

Thanks

It is the internal mainboard that has faulted. This now confirms it

I am really sorry about this and you are going to have to return the camera to have this replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.

I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.

And if you can take a second to rate my service by clicking one of the stars at the top of the page, then submit, that would be greatly appreciated.

Thank you

Richard and other Electronics Specialists are ready to help you